20 pin dell motherboard, four pin cant plug in

July 31, 2012 at 02:35:04
Specs: Windows 7 64b
cannot find where the four pin power portion plugs in to my dell motherboard, never before have i seen this missing but computer wont power up

See More: 20 pin dell motherboard, four pin cant plug in

Report •


#1
July 31, 2012 at 03:00:43
Without model numbers we're guessing.
What is the full story? Is this a replacement motherboard? Was this system previously working?

Goin' Fishin' (Some day)


Report •

#2
July 31, 2012 at 04:02:51
yes it works, i have pieced the previous working pc out to finish three other new ones i put together and now decided to fix it up for a friend, the hardware is now all different but very much similar as before, i dont recall where i unplugged the four pin. thanks. maldog

Report •

#3
July 31, 2012 at 04:11:32
Without model numbers we're guessing.
We are still guessing.

You know the real meaning of peace only if you have been through the war.


Report •

Related Solutions

#4
July 31, 2012 at 04:43:17
You have told us absolutely nothing about the hardware you're working with. Systems prior to the P4 & Athlon64 did not use the 4-pin ATX12V plug so if you're working with an old system, there's nothing to plug in.

Report •

#5
September 23, 2012 at 16:13:26
HEY ARE YOU AROUND? THE MOTHERBOARD IS AN INTEL CA810e, there was a sticker covering this info, the sticker said dell ########## and i talked to dell they were lost and knew nothing about this board yet had their name on it with stickers. INTEL CA810e , , ,thank you, what power supply do i need, i have the 24 pin as it requires but is there a different pin configuration on an older 24 pin without the four pin. i am lost and really want to fire this mb up again . thanks any tips appreciated, the weirdest thing is there are many missing plugs on the board that are just solder dots and text saying what is suppose to be there but they never got soldered in, it worked fine with what it does have. the layout of the board can be veiwed by punching the number id above, looks almost perfect but my board has a few terminals not shown (3) all else is excact..straNGE STUFF. THANKS. MALDOG

Report •


Ask Question