1.113g PIII CPU shows as 733mhz in Device Mgr

March 11, 2010 at 12:55:19
Specs: Windows XP, 1.113 ghz / 1 gb PC133
My laptop had a 1.2 Celeron. Thought I would upgrade with parts from my dead R31 2656-E4U with a bad Mobo.
Swapped out the 13.3" LCD for the 14.1" from the old unit. No problems.
Installed the PIII 1.113 ghz cpu from old unit.
Works or seems to work OK.
Then found a used 14.1" LCD with wifi antenna & bought it & installed.
Seemed to work OK then unit crashed.
Upon reboot the IBM Logo screen with the boot options was replaced with the memory check scan feature / screen. LCD with WIFI still works OK.
Then I found my Tracpoint and mouse buttons were disabled.
Disconnected the CMOS battery & replugged so I could run Windows again without the mem check.
(Thought I had to do this).
Hoped I could get into BIOS setup screen again but no go.
Some searching on the net & I found by pressing esc then F1 would get me where I needed to go.
Turned on Tracpoint & Mouse buttons, & reset all other stuff to where I had it.
I now have BIOS update 3.04.0
Don't know what I had before BUT
in device manager it says I have a PIII 1.113 cpu that apparently is running at 733mhz.
YESTERDAY when I did a complete system recovery with my IBM disks, it 1st showed as 733mhz. A couple of reboots later while doing updates and program installs, it showed as 489 mhz.
Today it's back to 733 mhz.
What gives?
If I do a BIOS update will the CPU show as running at 1.113 ghz?
I have not been able to find info elsewhere to my question.
Any knowledge / input would be appreciated.
Thanks in advance.

See More: 1.113g PIII CPU shows as 733mhz in Device Mgr

March 11, 2010 at 16:44:54
Here's an update to my post.
I updated the BIOS to version 3.11 from 3.040.
Still no change in the status of my CPU which shows in the BIOS that it is a Pentium III M 1.133 ghz, BUT DEVICE MANAGER shows it is STILL RUNNING AT 733 mhz..
The mobo in this unit is supposed to support up to a 1.2 PIII.
How do I get this to read my CPU as what it actually is?
I ran PC Doctor program that was included with the IBM Restore Disk Set.
It also says I have ONLY a 733 mhz CPU.

Report •

March 12, 2010 at 00:11:11
So it's a 1.133 Ghz and not 1.113? You might want to check the manual to make sure that particular cpu is compatible. There are factors other than speed that determine compatibility. So although it can take a 1.2 gig P-III it may not take your 1.133.

If it is compatible I think it's either slowing down the cpu as part of a power saving option or the bios can't properly set the FSB of the 1.133. Can you manually configure the cpu in bios setup?

You might want to post back the S-spec number of the celeron you rmoved and the P-III you installed. But I think the FSB of the 1.133 is 133 mhz. That would give it a multiplier of 8.5

You're not really green until you're soylent green.

Report •
Related Solutions

Ask Question