Windows 7 64bit Game installation issue, Windows Installer

Silverstone Silverstone fp34b usb 2.0 ca...
July 21, 2012 at 12:45:17
Specs: Windows 7, 8GB

I coudl desperately use some help as I been fighting with this all day. I am trying to install a game. It is actually a game mod for Arma 2. The installer use a .msi exte I keep getting error 1303 in the middle of the installation. I know that 1303 has to due with permissioms. This error is happening when the installer tries to create and entry in C:\ProgramData. Every where I have read says to add Authenticated Users to the ProgramData Folder with Read Write and Execute. List Folder Contents Etc. I also tried logging in as Administrator just to see what would happen but also encountered the same error. The account I am installing from is an Administrator Account.

I also tried giving Administrator ,Authenticated Users, Users, and My local user account all full control privileges. Hopefully this makes sense any help would be appreciated. I also have service pack 1 for windows 7 installed.

here is my exact error message "Read and execute
List Folder Contents

Error 1303. The installer has insufficent priviledges to access this directory:

C:\ProgramData\Microsoft\..\Six Updater. The installation cannot continue. Log on as administrator or contact your system administrator."




See More: Windows 7 64bit Game installation issue, Windows Installer

Report •

July 21, 2012 at 14:26:59
Some people have had success by changing folder permissions in safe mode, then restarting normally to install the game or application.

This page may also help:

Report •

October 1, 2012 at 12:44:05
Just try it in safe mode or use filemechanic to fix the erorr. And reboot ur system after fixing and instal the game in safe mode.

Report •
Related Solutions

Ask Question