Why does my fps bounce from 140fps to 0fps (CSGO)???

March 13, 2016 at 00:49:39
Specs: Windows 7
Should i reinstall windows or just set pc to factory setting . I was recently formating my windows for gaming and it was going well but after a week it has started lagging for like 5-10 secs.Its not even close to good for gaming currently.
My Specs: GPU :AMD Radeon 7400M Series
CPU :Intel Pentium B950 (2,1ghz dual core)

See More: Why does my fps bounce from 140fps to 0fps (CSGO)???

Report •


#1
March 13, 2016 at 03:13:03
If you've been putting your laptop to sleep for a while (or not even turning off of while) a restart might help as it will empty the contents of RAM and also fix any memory leaks.

Report •

#2
March 13, 2016 at 05:43:16
I do reset my pc like 2 times a day and i do have laptop.
It was running pretty good but since last week it has started doing s---.
I was a bit formating my windows to high performance maybe that is causing the trouble.
Btw i know i dont have problem with ram (4gb) but i am using only like 3+ not 4.
But my processor is writing 100% usage while gaming , isnt that a problem ?
Or should i just reinstall windows to factory settings
?

Report •

#3
March 13, 2016 at 08:29:35
It would help to know the make/model of your laptop. It would also help to know which GPU you have. 7400M is a series - in that series there's the 7430m, 7450m, 7470m, 7490m. Assuming you have the 7430m, if you're getting 140FPS, you're either running really old games or you have the game settings & gaming resolution dialed way down.

Formatting means to wipe the drive & setup a file system so that the drive can be used for data storage or an OS can be installed. Is that what you're doing, constantly formatting the HDD & then reinstalling Windows? Resetting to "factory settings" is the same as reinstalling Windows, so I think we need clarification of exactly what you're doing & how.

After reinstalling Windows, are you making sure you have the latest device drivers & that Windows is fully updated? Are you managing the background apps? Which anti-virus program are you running?


Report •

Related Solutions

#4
March 15, 2016 at 08:49:26
I dont know which one of GPUs you have pointed on i have but i just spam f11 when i want to reset pc to factory settings ( when its off ). And i dont use any of anti-virus programs and i dont have any background apps going on. my drivers are all fully updated.
Do you think installing Microsoft security essentials will help ?

Report •


Ask Question