What is pixel shader version 2.0 unsupported

May 13, 2010 at 00:44:37
Specs: Windows XP
I want to play Devil May Cry 4 game...but me got error that pixel shader version 2.0 didn't support...
I don't know how to do...pls help

See More: What is pixel shader version 2.0 unsupported

Report •

#1
May 13, 2010 at 07:06:39
Pixel shader support is built into the video card. The game apparently requires a video card with pixel shader 2.0 (or higher)...your video card apparently supports a pixel shader version that is lower than 2.0. There's nothing you can do to make it work. The video card MUST be upgraded.

Report •
Related Solutions


Ask Question