Use HTML 5 OS X 10.3.9

Apple Apple ibook ( g3-500, 128mb, cd-rw...
July 12, 2010 at 15:48:15
Specs: Mac OS X v.10.3.9, G3/320 MB
Hello, everyone. I had a serious question about HTML
5, as I know that HTML 5 is quickly becoming the new
HTML standard. Several websites already have
elements written in HTML 5--and while HTML 5
elements can be ignored, some things simply will not
load in Safari or Firefox.

I'm running OS X 10.3.9. Could anyone please
recommend what I could do in this situation (provided I
don't upgrade to 10.4 "Tiger"?


See More: Use HTML 5 OS X 10.3.9

Report •

#1
July 12, 2010 at 15:51:39
What does your question have to do with gaming?

Report •

#2
July 12, 2010 at 16:32:37
I would like to play on FreeCiv.net, however, because HTML 5 includes 'canvas' support which FreeCiv relies on, and the browsers on Panther I'm running are HTML 4--therefore, the map will not initialize, but leaves Firefox 2 with a spinning wheel. How can I play FreeCiv with OS X 10.3.9?

I was hoping for support in this area. Thank you for
replying. Any help with this issue would be greatly
appreciated.


Report •

#3
July 12, 2010 at 17:48:57
Looks like Chrome has the most support if you can believe this page...

http://findmebyip.com/litmus#target...

Skip
Audares Juvo


Report •

Related Solutions

#4
July 12, 2010 at 18:18:09
Thanks so much. I looked into the Google Chrome browser, and it says my OS is unsupported--I need at least version 10.5.

I appreciate the response and assistance, though. Apparently, I need Tiger or later to run any modern browser to play FreeCiv. I have the latest Safari and Firefox for Panther, and apparently it isn't good enough for FreeCiv (or other sites depending on HTML 5).

Thanks.


Report •

#5
July 13, 2010 at 08:11:55
POST IN THE CORRECT SECTION PLEASE!!

PowerMac 9600(1 ghz G4)
512mb RAM
50gb SCSI
ATi 9200 PCI


Report •

#6
July 13, 2010 at 08:57:51
I will. :) Thanks for replying.

Report •

Ask Question