Some unknown error!

Blizzard / Warcraft 3
January 10, 2010 at 12:59:57
Specs: Windows 7
Hi!

I have some problem running the Frozen Throne on my pc. Its something related to my harddrive(320gb). I know it because I tried a friend's harddrive with wc3 in it and it worked like a wonder!.

The problem i get when trying to run are of many types

-most of the times it prompts me to install direct x 8.1 or higher. i have direct x 10 installed!.

-some times the cursor would show 'busy' icon for somethime and then returns to normal with nothing happening!

- sometimes it prompts me to insert cd-ron which ofcourse is inserted and is a legal copy!.

i have formatted my whole drive once and the fact thats its brand new doesnt leave any good clues as to what could be the possible error.
any help pls? :(
-


See More: Some unknown error!

Report •

#1
January 10, 2010 at 22:48:43
somebody help pls!!!! :(

Report •

#2
January 11, 2010 at 00:24:09
U have dx10? But windows 7 has dx 11. Mention your system specs. U tried the game to your friend,can u rember your friends system specs eg os,graphic card etc. Have u check the game is compatible with win 7?

Report •

#3
January 11, 2010 at 03:19:09
the only difference in his system and mine is that his processor is 3.0ghz and mine is 3.4 and that he has an 80gb harddisk with warcraft running on windows 7!.mine is windows 7 too!


other specs are 128mb shared video card,intel p4!.


Report •

Related Solutions

#4
January 11, 2010 at 05:06:53
Try to install dx9c and what about other games?

Report •

#5
January 11, 2010 at 05:07:08
"other specs are 128mb shared video card"

There you go. You don't have a "card" at all...you have crappy integrated graphics. Get a *real* video card.


Report •

#6
January 11, 2010 at 10:39:31
@jam
my friends pc has the same crappy integrated video card and it runs the game :)...dont know why mine "crappy" one dont work :(

@kuwese
yea a friend of mine suggested same..ill try that and tell :)



Report •

#7
January 12, 2010 at 02:34:43
and it didnt work :(..direct x doest seem to insttall on my system partition even after formatting and re-installing windows 7 :(..setup appears and as soon as i hit the "next" button on installation window it says "direct x 9c succesfully installed" with the same problem still existing :(

Report •

#8
January 12, 2010 at 02:35:25
"same problem" refers to warcraft runtime error

Report •

#9
January 12, 2010 at 03:59:18
Try to reinstall game(make sure to remove anything related) and restart the system.Use ccleaner slim to remove register(game related).

Report •

Ask Question