screen resolution

Sierra Sierra homeworld 2 (windows)
May 7, 2010 at 12:24:32
Specs: Windows Vista
I was messing around with the screen resolutions, and I set a resolution that was Higher the the makimum resolution my monitor could support, i went to fix it only to find that the 'accept' button that lets me change the resolution back was off the screen. my mouse won't get to it. what do I do?

See More: screen resolution

Report •

#1
May 7, 2010 at 12:31:15
oh, and the graphics card i use is an nvidea geforce 8500 gt i think. i have a hannspree xm-s monitor. my pc calls it a 'generic pnp' monitor. max resolution is 1440x900

Report •

#2
May 7, 2010 at 13:05:36
So you can't move the mouse to it or you just can't see it? Because you could just try to click the general area where it was...

Scabies or not to scabies, that is the infection.
~Infected by Scott Sigler


Report •

#3
May 7, 2010 at 13:19:41
"max resolution is 1440x900"

What did you set it to? You generally can't go higher than the max, so you probably went lower. Boot into safe mode & try changing it back.


Report •

Related Solutions

#4
May 8, 2010 at 08:54:55
to fury: yea, tried that. the mouse won't go off of the screen edge. the edge of the monitor (which is where the button isn't) is the limit of where it can go.

Report •

#5
May 8, 2010 at 08:57:45
oh and to the other guy i ran the monitor at EVERY resolution and still no button.

Report •

Ask Question