Problema mi placa de video-se apaga la pc

November 8, 2018 at 16:18:56
Specs: Windows 7
La cuestión es que mi pc luego de iniciar cualquier juego al pasar un determinado tiempo, máximo 20 minutos se apaga tirando un pantallazo de arco iris, forzándome a reiniciarla. No es un problema de sobrecalentamiento, ya que lo comprobé y la temperatura de todo mis componentes se mantiene cuando juego por debajo de 45°C. Tampoco es un problema de la placa de vídeo porque funciona perfectamente en la pc de un amigo, al igual que mi fuente también probé poniendo otra (una de 700w thermaltake). A continuación pondré las especificaciones de mi pc.
*Windows 7 Ultimate 64bits
*Intel Core i5 4460 3.20ghz
*Ram 12 gb ddr3
*Motherboard Gigabyte B85M-D3H-A (socket 1150)
*Graphics. R7 370 2gb
*Fuente 600w reales marca sentey
Según un técnico de mi confianza, me dijo que no existía un problema de hardware, que mi pc andaba perfectamente bien en cuanto a sus componentes, pero había un problema de incompatibilidad entre esta mother y la placa de vídeo. Nota (también probé colocando una placa de vídeo gtx 750ti, se reinicia con pantallazo negro también). mi pc fue recién formateada, instalado todos los drivers de nuevo correctamente y actualizados así que descarten eso. No se si sera un problema de windows 7 que se arregla con windows 10 pro, la verdad nose, otra cosa que intente fue conectar la placa de vídeo en el otro puerto pci express que posee la mother pero resulto en lo mismo. Si saco la placa de vídeo puedo jugar perfectamente sin problemas por excesivas horas. Postdata: Ambas placas (la mía R7 370 y la gtx 750ti de mi amigo) andan perfectamente esta comprobado, descartando algún problema de hardware. Al intentar con la gtx 750 ti también probé el sacar la ram y dejar una u otra pero no resulto nada, no probé cambiando la ram mientras estaba con la r7 370 pero supongo que sera el mismo resultado. Si tienen alguna ayuda o posible solución por favor espero su respuesta.

See More: Problema mi placa de video-se apaga la pc

Reply ↓  Report •

#1
November 9, 2018 at 06:50:08
translation:

The issue is that my pc after starting any game to pass a certain time, maximum 20 minutes is turned off by pulling a screen of rainbow, forcing me to restart it. It is not a problem of overheating, since I checked it and the temperature of all my components is maintained when I play below 45 ° C. Nor is it a problem with the video board because it works perfectly on a friend's PC, just like my source also tried putting another one (a 700w thermaltake). Next I will put the specifications of my pc.
* Windows 7 Ultimate 64bits
* Intel Core i5 4460 3.20ghz
* Ram 12 gb ddr3
* Motherboard Gigabyte B85M-D3H-A (socket 1150)
* Graphics. R7 370 2gb
* Source 600w real mark sentey
According to a technician of my confidence, he told me that there was not a hardware problem, that my PC was perfectly good in terms of its components, but there was a problem of incompatibility between this motherboard and the video card. Note (I also tried placing a gtx 750ti video card, it restarted with black screen as well). my pc was recently formatted, installed all the drivers again correctly and updated so discard that. I do not know if it will be a problem of windows 7 that is fixed with windows 10 pro, the truth is not, another thing that tried was to connect the video card in the other port pci express that the mother has but it resulted in the same. If I take out the video card I can play perfectly without problems for excessive hours. Postscript: Both plates (mine R7 370 and the gtx 750ti of my friend) walk perfectly this checked, discarding some hardware problem. When trying with the gtx 750 you also tried removing the ram and leaving one or the other but nothing turned out, I did not try changing the ram while I was with the r7 370 but I guess it will be the same result. If you have any help or possible solution please wait for your answer.

spanish:

podría ser un problema de Windows 10 1809 (actualización), el archivo de paginación no está configurado como GPU automático o está muriendo.

Aparte de eso, maby el cable dvi / hdmi / vga es el problema.
quizás haya algo de polvo en uno de los puntos de conexión (1 en la GPU, 1 en la pantalla / monitor)

english:

could be a windows 10 1809 (update) problem, pagefile not set to auto or dying GPU.

other than that, maby the dvi/hdmi/vga cable is the problem.
perhaps it got some dust in one of the connection points (1 at the GPU, 1 at the display/monitor)

i5-6600K[delid]@4.8GHz/4.4GHz@1.424v LLC=6 | 2x4GB Crucial-DDR4-2133CL15@14-14-14-28 1T 2800MHz@1.37v
MSI Armor RX 570 4GB@1400Mhz core@1.18v/1940MHz


Reply ↓  Report •

#2
November 10, 2018 at 06:54:24
Thanks for your answer it means a lot to me, sorry for not writing in english the first time. I'll check what you told me.

Reply ↓  Report •
Related Solutions


Ask Question