Click here for important information about

Port for setting up game server not working but others are

March 31, 2015 at 16:49:38
Specs: Windows 7
I have port forwarded things before, such as a minecraft server on 3 different computers, and my minecraft server still works, but when I try forwarding my new project zomboid server (port 16261) it does not work. I have been able to connect to the server using my local ip, but not my public ip. I am using a century link model PK5001Z modem, and have a minecraft server running on it and working currently. I am using the same computer for the minecraft server. I have tried disabling avast anti-virus as well as windows firewall. I use to see if it is open as well as try connecting from the game. I also noticed that the port only shows open if I am running the server, but I have tried running the project zomboid server and checking. My IP is static.

message edited by Rockpaw

See More: Port for setting up game server not working but others are

April 14, 2015 at 18:10:17
It's possible that that port is blocked by your provider or by settings in your firewall. Sometimes randomly high ports such as these are blocked as an attempt to prevent malware from use.


Report •
Related Solutions

Ask Question