Playing Crysis 2 3D video on Dell Alienware laptop

February 24, 2012 at 06:53:03
Specs: Windows 7
Hello I have an alienware m17x r3 3d. I have only just purchased it and have been trying to run Crysis 2 with 3d. The first stage is fine runs beautiful in 3d and I reach the second checkpoint where it tells me about cloak mode. In this stage for some reason the game starts running slow movement is terrible and I don't know why. I have to close the game. I have a Nvidia GEFORCE GTX 560M with 1.5gig ram. Can anyone help with this problem?

See More: Playing Crysis 2 3D video on Dell Alienware laptop

Report •


#1
February 24, 2012 at 07:10:03
running crysis 2 in 3d requires heavy work from the gpu the laptop u have is powerful.
if u can try reducing the resolution a bit and download the latest gpu drivers from nvidias website

computers are a second home
NVIDIA GeForce
GS_Toxict51


Report •

#2
February 24, 2012 at 11:45:15
thank you very much toxict51 I tried dropping the resolution twice but both times after about 5 minutes of running the game it does it again slows. I did have the complete graphics card software uninstalled and installed the other day by dell. They accessed my computer remotely. Any more ideas would be greatly appreciated because that is why i bought the computer to be able to play games in 3d and watch 3d movies.
Kind regards

Report •

#3
February 24, 2012 at 12:06:27
what version of the game are u running ? and download speedfan give us ur temps at idle and when u game.
does this happen only in 3d mode? does it happen in all games?
also i want u to download the latest driver from nvidias site as dell might have just reinstalled ur driver
computers are a second home
NVIDIA GeForce
GS_Toxict51


Report •

Related Solutions

#4
February 25, 2012 at 03:51:58
hi toxict I was up most of the night testing various things so slept most of the day here. I downloaded this version of nvidia drivers from nvidia site it said these were the ones for my graphics card. 295.73-notebook-win7-winvista-64bit-international-whql. I installed it and ran the game again this time putting the resolution up high and again 5 or so minutes later same thing starts running slow. I downloaded speed fan here is the idle test now GPU 56C core 0:48c core 1:49c core 2: 50c core 3: 47c. How do i test it in game? dont play game in full screen mode i guess. now the temperatures have all gone up. I am running crysis 2 3d compatible. It's giving me a headache I really hope i can get this game running properly. Thank you mate for your help

Report •

#5
February 25, 2012 at 09:21:17
The graphics temp wouldn't be the problem, the CPU would be the problem. Where are you placing the laptop when you're playing? It should be sitting on a hard surface such as a table or desk, not on your lap, a carpet, bed, or any other "soft" surface that can block the cooling vents. And it might help to prop up the back of the laptop to allow better airflow into & out of the vents. For example:

http://the-gadgeteer.com/wp-content...


Report •

#6
February 25, 2012 at 11:42:27
what riider said is absolutely correct, thats why i asked abt the temps in the first place...
make sure ur laptop is placed correctly on a table or if u want u could buy a cooling pad for abt 5 bucks

computers are a second home
NVIDIA GeForce
GS_Toxict51


Report •

#7
February 25, 2012 at 17:22:08
thanks guys yes I know not to block the vents and to have it on a hard surface I am pretty techy but this has me baffled as to why I cannot play the game in 3d. It's new and I thought it would just run smoothly as they advertise. I'm just worried that I will not be able to view movies in 3d also if this happens in the games? I will test the heat in game now and will let you know what the temps are. it has been in the 40c's here last few days too. here are the specs of my computer T511123AU1-Alienware M17XR3 0.00 0.00
Soft Touch - Nebula Red 1
2nd generation Intel(R) Core(TM) i7-2760QM 2.4GHz (3.5GHz with Turbo Boost, 6MB Cache) 1
None 2
17.3" ?43.94cm? Truelife Full HD (1920x1080) 3D LCD Panel with 3D Glasses 1
Hinge Up Assembly(3D) 1
Alienware Generic Nameplate 1
Intel(R) Core(TM) i7 Label 1
System Driver 1
Audio Info 1
Directship Info Mod 1
Internal 10/100/1000 Gigabit Ethernet 1
3.2 MP Integrated WebCam 1
Integrated 5.1 Stereo Sound 1
Document and Accessories (English) 1
Soft Touch - Nebula Red (Info Mod) 1
Killer? Wireless-N 1103 Drivers 1
8GB 1333MHz DDR3 SDRAM (2 x 4GB) 1
750GB 7200RPM Hard Drive 1
RAID 0 (Striped Disk Array) 1
750GB 7200RPM 2nd Hard Drive 1
8X DVD + /-RW Drive with DVD + R double layer write capability 1
Roxio Creator Starter 1
Power Cord (ANZ) 1
240W Primary AC Adapter 1
9-cell Primary Battery 1
Shipment box (for Red) 1
1.5GB GDDR5 NVIDIA® GeForce® GTX 560M 1
Dell Wireless 375 Bluetooth Internal mini-card 1
Killer? Wireless-N 1103 a/g/n 3x3 MIMO for Gaming & Video 1
AlienFX® Illuminated Keyboard (English) 1
System Resource Media 1
Windows 7 Microsoft Patch (Including SP1) 1
Genuine Windows® 7 Home Premium 64bit (English) 1
Windows(R) 7 Home Premium COA Label(ANW) 1
Genuine Windows® 7 Home Premium 64bit DVD Media (ANW) 1
Avatar - Alienhead 3D 1
Wallpaper - Alienhead 3D 1
AlienFX RED 1
Dell Webcam Central Software 1
Sensible Vision FastAccess Facial Recognition Software 1
Cyberlink Power DVD 9 for DVD 1
Adobe Reader 9.0 1
DataSafe Local Basic 1
EVE Online game (Trial) 1
Alienware Command Center 1
WinRE software 1
STEAM Gaming Portal Software 1
My Dell Download 1
SyncUp Software 1
Stage Software - Zinio eMagazine 1
Dell(TM) Support Center 1
McAfee(R) Security Center - 15 Months Version 1
24x7 Telephone Technical Support Hotline: 1300-790-877 1
Dell @ Your Service OnCall Hotline: 1800 888 213 1
# Yr 1 Ltd Hardware Warranty, InHome Service after Remote Diagnosis 1
# Year 1 Standard POW 1
For Info Only: Dell's Terms and Conditions apply 1
International Support For Laptops 1
For Info Only: 3-Year Premier Service 1

Report •

#8
February 25, 2012 at 22:14:38
Hello its me again I have just had a look at what direct x I am running and it says direct x 11. I know there are known problems with direct x 11 with running 3d games. Therefore I did not download direct x 11 and kept direct x 10. Somehow this has downloaded and installed on my computer. Please read this and let me know what do do as i have downloaded the direct x 11 patch now should I install it. Read this http://www.tomshardware.com/reviews... I have downloaded the other patches the high resolution tex. pack and the 1.9 patch. Any more ideas?

regards wheredafaquawie


Report •

#9
February 25, 2012 at 23:38:36
does this happen when u disable 3D, or just in 3D?
did u try any other game? does the same happen. i asked u this in response 3.
basically high temperatures cause slow downs and remember its crysis 2 were talking abt here.
the slow downs u seem to be facing are related to temperature, because the game starts fine and after 5 mins or so it starts to suck, in 5 minutes the hardware starts to heat up, test other games for me and tell us if the same happens

computers are a second home
NVIDIA GeForce
GS_Toxict51


Report •

#10
February 26, 2012 at 00:23:13
I only received the computer last wednesday and was excited to try the game in 3d. I don't have any other games I can try in 3d nor movies crysis 2 is the only one. I have just tested the temperatures by lowering the resolution. Virtually no change in temperatures. I have ran PC checkup that comes with the computer and tested the graphics card. It fails. This morning it blue screened again and did a memory dump. Since Wednesday it has blue screened 7 or 8 times now. I think there is a definite hardware problem. I asked you also do you think I should install that directx 11 patch? I have again been on the phone with dell. The program alienware autopsy aslo records the amount of times the computer has blue screened. I showed the tech this when he remotely accessed my machine. He tried to install some diagnostic programs from the windows site but it failed to download. Dell want me to record and watch the computer for the next 48hrs to see if it blue screens again. Getting frustrated as to what to do next. Will give the game a go in normal mode without 3d like u said but i bet it will run perfectly and its the 3d or direct x 11 causing the problems. thanks again

Report •

#11
February 26, 2012 at 03:31:11
Just tried running crysis 2 in normal mode. It happens in this too but not after 5mins a little longer it slows down especially in heavy combat or graphics like the spaceship hitting the building it slowed. I'm sick of it now. Don't know what else to do will call dell and maybe ask to replace this computer.

Report •

#12
February 26, 2012 at 12:44:36
thanks

Report •

#13
February 26, 2012 at 22:25:15
no more responses here I guess will have to look at other forums for help thanks anyway

Report •

#14
February 29, 2012 at 00:45:07
As the machine is brand new, may I suggest that you take it back and complain it will not run the software, ie it is not fit for the purpose it was sold for !

Googling is quicker than waiting for an answer....


Report •

#15
February 29, 2012 at 01:44:23
Yes I have complained and asked for a complete refund. They have accepted my request. Thank you

Report •

#16
February 29, 2012 at 05:04:26
Thousands are waiting to help. Just not necessarily with your particular problem. The one thread I see you posted before this one was handled well, in my opinion.

Much better than what you would get at the Geek Squad.

Your problem in that thread dealt with a specific game, not your computer in general. Sometimes the best place to get answers to issues that that is at the source. See the second link below.

http://www.computing.net/answers/ga...

http://forum.ea.com/eaforum/categor...

If you want to play hardware testing games on a PC I suggest you build a desktop computer suited for the task.


Report •

#17
February 29, 2012 at 13:04:08
Well thats your opinion those guys told me what i already know. It was not handled well! why am I not satisfied. You can clearly see I had no more responses and expected them as i gave them information that they wanted. They could have let me know one way or the other. Anyway thank you for the link. It is my computer as well because it has blue screened about 8 or 9 times since i purchased it. So there is an obvious hardware problem.

Report •

#18
February 29, 2012 at 13:46:15
Justin Weber is the webmaster here. I suggest you send him a private message indicating your dissatisfaction with this site. The link below should get you to the PM screen.

http://www.computing.net/cgi-bin/my...


Report •

#19
March 1, 2012 at 04:55:20
"there is an obvious hardware problem"

So why are you taking it out on us? We had nothing to do with assembling it & there's not a single thing any one of us can do to fix it!


Report •

#20
March 3, 2012 at 06:06:02
This site is free, shove off if you don't like it.

Report •

Ask Question