No sound in MI1 or MI2 with original floppys

June 8, 2010 at 05:47:12
Specs: MS-DOS 6.22, N/A
Hi guys, i'm playing monkey island 1 or 2 (their original floppy versions, copy protection and all ) in DOS 6.22 Yet i cant seem to get any sound out of them. i've applied all the updates i could find off of the lucasarts website, yet no matter which parameter i set for the sound device (Im using an AWE 64 Gold ISA card) when i load monkey island, i get zero sound. Its strange because other DOS games ive tried work fine with the soundcard. nothing wierd with the settings on my card either, Port 220, IRQ 5 and DMA 1. Anybody got any ideas? Ive got the sound working i n windows for workgroups 3.11 (no special tricks needed there), and i tried playing the games from within that incase that made a difference but they dont run. Its wierd, on my win98 machine which has the same card, it plays absolutley fine.

See More: No sound in MI1 or MI2 with original floppys

Report •

June 8, 2010 at 11:28:31
Do you have the soundblaser string set in the the autoexec.bat?

PowerMac 9600(1 ghz G4)
512mb RAM
50gb SCSI
ATi 9200 PCI

Report •
Related Solutions

Ask Question