need openGL 1.4 for KOTOR

May 27, 2011 at 11:30:53
Specs: Windows XP
Just borrrowed KOTOR from a friend and I need OpenGL1.4, ive done some research and I know that I can run graphics-heavy games, I just need this random download for this one game. Cant find it anywhere, but other people on this site seem to have gotten results. can anyone link me to a download?

See More: need openGL 1.4 for KOTOR

Report •

#1
May 30, 2011 at 09:56:14
Its not a download; its an API. Try updating your graphics card drivers.

Report •

#2
June 1, 2011 at 15:35:14
Any way I can do this easily? or do I have to buy something

Report •

#3
June 2, 2011 at 22:24:55
You should be able to download drivers from your graphics card manufacturer or the manufacturer of the chipset.

http://www.nvidia.com/Download/inde...
http://support.amd.com/us/gpudownlo...


Report •

Related Solutions

#4
June 12, 2011 at 16:47:39
Thank you. As it turns out, I downloaded SOMETHING and installed it, and whether or not it did anything, (because I did a diagnosis and nothing was different), KOTOR works now, albeit some minor discrepancies.

Report •

#5
July 9, 2011 at 07:44:22
What was it that you downloaded?

Report •

#6
July 9, 2011 at 12:17:31
I checked my Intel graphics card and apparently there was a newer version of some software that no one in my family has ever used, so I went to their site and got it. I really can't tell you exactly what it is, because all of the files have stupid shorthand names like "deu" and "chs", but there was a "Setup" application shortcut. thing. I'm no expert. anyway, the ReadMe said something about chipsets. It doesn't even matter, I plan on deleting it whenever I'm done with KOTOR.

this was also in the ReadMe: This document contains the following sections:

1. System Requirements
2. Localized Language Abbreviations
3. Installing the Software
4. Verifying Installation of the Software
5. Identifying the Software Version Number
6. Uninstalling the Software
7. Installation Switches Available


Report •

Ask Question