Solved my file has a cannot find c:// error

January 24, 2015 at 09:09:31
Specs: Windows 8.1
Hello, I downloaded a game that has 2 ISO files. (disk one and disk two) So, I mounted the first one and ran it using daemon tools and chose launch (instead of open folder to view file) so I could install it and it said "Windows cannot find 'C:/Program files (x86)(Name of Game).exe Make sure you typed the name correctly and try again." So I tried again and it didnt work. So i tried one more time and chose open folder to view files and that worked, so I tried the other iso file (disk 2) and clicked launch and it worked but it said please enter disk one. So, because I wanted to find out what was wrong, I used imgburn to copy all the files and made a new file. I clicked all the files and they all worked except the game launch file and it had the same error message as before. Is that file corrupted and if so, how do I fix it because this took me forever to download, like 6 or 7 hours so i really wouldn't want to download it again. Please help me, Thank you

message edited by sameo


See More: my file has a cannot find c:// error

Report •


#1
January 24, 2015 at 11:38:42
✔ Best Answer
You should contact the company that you bought the game from.

Report •

#2
January 24, 2015 at 19:48:22
The reason I ask something on a forum is to learn to be able to fix it if it happens again. Plus, that takes ages. But i will take it into consideration. But if you know what's causing it and how to fix it, that would be good/

Report •

#3
January 24, 2015 at 22:54:56
If you buy something it is the responsibility of the people who sell it to you to ensure that it works. They need to know if there are problems.

I appreciate your desire for knowledge but to be able to start answering your problem we would need to know the name of the game and where you bought it.


Report •

Related Solutions

#4
January 25, 2015 at 00:44:31
OK, I will contact the sellers. I just wanted the information for next time something like this happens

Report •


Ask Question