My computer will start but up nothing happens

Cybertronpc / Trooper x6
March 18, 2016 at 16:10:44
Specs: Windows, 12
Nothing happening on Startup my monitors go in to sleep mode but fans are runing and nothing is over Heating

See More: My computer will start but up nothing happens

Report •


#1
March 18, 2016 at 17:23:43
Any beeps from the tower?

Report •

#2
March 18, 2016 at 17:29:34
Yes a very long continuous beep does this mean I need to fix my ram?

Report •

#3
March 19, 2016 at 07:08:55
Is it a single tone -beeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeep! Or continuous repeating tone - beep-beep-beep-beep-beep-beep-beep-beep-beep!

If it's the former, it could be a stuck keyboard key. If it's the latter, it could be the RAM. Did you change any hardware, clean the insides, or move the tower to a new location?


Report •

Related Solutions

#4
March 19, 2016 at 07:29:45
It is a long beep but nothing is happanig and no power to any thing so it is not my keyboard and i did move it

Report •

#5
March 19, 2016 at 09:37:13
"and i did move it"

Probably something inside the case shifted when it was moved. Unplug the power cord, remove the side panel, then double check that the RAM is securely seated & locked in the slots. If you have a video card, make sure it's fully seated in its slot as well. You could also try temporarily unplugging the keyboard to rule it out as the problem.


Report •

#6
March 19, 2016 at 09:54:22
I already did all of that

Report •

#7
March 19, 2016 at 15:01:35
Maybe you should list all the things you've tried so I don't waste my time suggesting things you've already done.

What about the heatsink on the CPU - are you sure it didn't get knocked loose? If you remove it, you will have to clean off all the old thermal material & replace it with the proper amount of thermal paste. Failing to do so will prevent the system from booting.

EDIT: is this what you have?

http://www.cybertronpc.com/customki...

Definitely not a gaming PC regardless of how it's marketed. Did you upgrade the power supply & add a gaming graphics card?

The motherboard is the MSI A68HM-E33 V2 which uses an AMI BIOS. Beep codes are in the 2nd link below.

https://www.msi.com/Motherboard/A68...

https://forum-en.msi.com/faq/articl...

message edited by riider


Report •

#8
March 19, 2016 at 15:07:08
I already said I've replaced that stop getting so mad about it

Report •

#9
March 19, 2016 at 15:10:46
See my last response again, I just edited.

"I already said I've replaced that stop getting so mad about it"

You did? Where? Certainly not in this thread. If you posted previously about the same problem, post a link to it. And I'm not mad, just annoyed that you're not supplying the necessary info for me to help you.

message edited by riider


Report •

#10
March 19, 2016 at 15:14:42
First thing I said was it was not a overheating problem so that obviously means i replaced it and also I have that pc but it's very upgraded

Report •

#11
March 19, 2016 at 15:19:23
"First thing I said was it was not a overheating problem so that obviously means i replaced it"

It definitely is NOT obvious from that statement. However, you have successfully annoyed to the point that I'm gonna bail. Maybe someone else will come to your rescue. In the meantime, check the links I supplied & read your motherboard manual.

Good luck.


Report •


Ask Question