LOTRO app.net framework won´t work

October 24, 2011 at 05:37:06
Specs: Windows 7
My LOTRO game worked 100% with my ACER double-core 3000Mhz 64bit w/ Win7;
but now it´s under maintenance and I have this:
Intel P4 3000Mhz 32-bit Win7. LOTRO installation st/high res. went great but then it asks for an application called:
.NET Framework v.1.1.4322 which seems only be available for 64-bit machines!!

What can I do!!?

captaingizmo@gmail.com


See More: LOTRO app.net framework won´t work

Report •

#1
October 24, 2011 at 07:23:35
.Net Framework is not just for 64-bit systems, it's for 32-bit systems also. It always has been.

32-bit version of .Net Framework v1.1 is here: http://www.microsoft.com/download/e...

32-bit version of Net Framework v2.0 is here: http://www.microsoft.com/download/e...

32-bit version of .Net Framework v3.5 is here: http://www.microsoft.com/download/e...

32-bit version of .NET Framework v4.0 is here: http://www.microsoft.com/download/e... this is the earliest version that's officially supported on Windows 7

Please note, as different applications may require different versions of .Net Framework, each installation remains untouched when you install a different version. This means you may have up to four or five different versions installed at the same time - Do Not Remove Any Of Them!


Report •
Related Solutions


Ask Question