java error 1606

Gateway / Mx6448
February 18, 2010 at 07:37:31
Specs: Windows XP
AAAAAAAAAAAHHHHHHHHHHH!!!!, sorry, Im going out of my mind and ready to go office space on my computer if i dont fix this, but anyway, Have windows xp, Heres the deal, Im trying to play games on a site - - which uses java to run the games and i simply cant get it to work, I go into the website and click help at the top , then from that page there is a column on the left hand side, where it has "java test" i click and it says my version is up to date installed and should be functioning, then i do the pop up blocker test and that passes all 3 tests too, then i click on "java version" in the help bar toolbox, and theres just the box there with a red x over where an image or sumthing should be, so i try to enter a game then, board games, dominos, then enter any room then it says " games use the Java plug-in. You either do not have Java installed or you have a version that is incompatible with our games. It does not cost you anything to install Java.

Do you want to install the Java plug-in now?" so i click yes, then begin download, run, run, install, then an error pops up saying "this software has allready been installd on your computer. would you like to reinstall in?" !!!!! so i click yes then error pops up with heading - 'Java (TM) 6 update 15- " Error 1606. Could not access network location :. " then i click retry several times and that does nothing so i hit cancel and there ya go, its drivin me nutz, and im having trouble trying to uninstall existing java then reinstalling because that same error pops up, for instance i go to add remove programs and try to remove it and that pops up then says fatal error during installation, the actual version there is 6 update 18 but the same heading of 6 update 15 pops up with the 1606 error, aaaaaahhhhh, before there was error 1722's when i originally tried to the programs but i dont see those anymore just the 1606's, plz plz plz plz help me

See More: java error 1606

February 18, 2010 at 09:40:11
are you using internet explorer? if not, try that.

have you tried just uninstalling all the java stuff from Add/Remove Programs, and then doing a fresh install of 6.18 from

Report •
Related Solutions

Ask Question