Having problems intalling game

March 1, 2009 at 11:32:47
Specs: Macintosh
Hey guys,

If anyone could help me out there it would be great. I bought a game about a week ago for my PC and I cant seem to get it to install. When i go to install it, it gives me an error message,

Error: could not open the uninstall executable for writing: C:/windows/Ghostinthesheet/uninstall.exe contains an invalid path.

i got so frustrated about it that i went to my local Geek Squad to ask them. They told me that i would have to uninstall the program and load it under my Program files instead of C:/windows.

The problem is, i had never installed this program before i bought it obviously and so i knew i didnt have to uninstall anything.

I came back home and tried then to download it to my program files.

now i new message pops up that says,

Error: could not create uninstall data folder

could someone please please please tell me what is going on and how I can fix it?

I checked the requirements and everything matches. I have Windows XP so i dont understand the problem. I have never had a problem installing programs or games before so this is very unusual for me. if anyone could help that would be awesome! Thank you! :)

See More: Having problems intalling game

Report •

March 1, 2009 at 11:40:38
Are you running it on a Mac?

"System Requirements:

Windows 2000, XP or Vista
256 MB RAM
300 MB Disk space
CD-ROM drive
DirectX-compatible Graphic Adapter capable of displaying 1024x768x32
DirectX-compatible sound card"

Check your disc to make sure it's not damaged or dirty. Delete the "C:/windows/Ghostinthesheet" folder & try again.

Report •

March 1, 2009 at 11:44:19
Nope, not running it on a mac. I have a mac, but I also have a PC. I am running it on a PC. I'll try deleting the file and re-installing it but I dont think it'll work. I've done that twice before, and nothing different happens but we'll see.

Report •

March 2, 2009 at 09:23:50
are you logged into the PC with the Administrator account, or at least an account with Local Administrator privileges? You'll need those to be able to install most software packages.

is this a legit copy of the software, or some burned copy of a CD from a friend?

are you making any changes to the default settings during the installation? if so, try using all defaults during the install wizard.

a good test would be to try installing the same software from the same CD onto a different computer. if it gets the same error, it's a problem with your installation media and not your computer. If it works fine on another PC, it's a problem with your rig.

Report •

Related Solutions

Ask Question