game wont launch the first time

February 13, 2011 at 11:09:15
Specs: Windows 7
i had no problems with my laptop until recently i had realize that my games would not launch the first time I try to launch it. So i would have to re-launch it again and then it will run as usual. But when I exit the game I check the task manager and found out that the cpu usage and memory usage is running the game that i tried to launch earlier. When i shut down my laptop a message will appear saying that there is a program running which i assume was the game that i tried to launch earlier. How do i solve this problem?? games that i tried to run is not that heavy duty type of game such as CoD or Assasin Creed. It is just game such as Warcraft III (dota). I try to re-install the game but i still face the same problem.

See More: game wont launch the first time

Report •

May 31, 2011 at 06:51:42
type ctrl + shift + esc. to open processes.
search for ur game

warcraft3.exe sometimes it says warcraft3.exe32 ( it means it runs in system32 )

if found, END PROCESS! if all warcraft3's are off, try again launching the game as administaror.

it should work fine, if it doesnt?

Report •
Related Solutions

Ask Question