Game of Life & Windows 7

July 5, 2010 at 09:51:21
Specs: Windows 7, multiple
For the last few years of using Win XP I was able to play the Game Of Life with my kids using wireless network.

I have since changed OS and wifi network.

Win 7 on all (32 & 64 bit a combination, depending upon computer. 3 w/ 32 and 1 w/ 64)

The network was a Linksys G system, both router and pcie cards. Now It's Netgear N and all wireless N cards.

Now can't load nor link this game. I'm sure it has a lot to do w/ the OS. Can anyone help me with this?

Thanks, Tomween1

See More: Game of Life & Windows 7

July 6, 2010 at 10:32:48
"can't load this game"

Do you mean the game doesn't run? What happens when you try? Any error messages?

Report •

July 6, 2010 at 12:44:03
The game has this window that has always popped up, after disk has been read. It is a part of the game background with a load or play selection. I first tried loading then tried play. In either case the computer thinks for a couple minutes and then nothing. As soon as you make one of the selections the windows disappears (as usual). I have let it run for as much as 15 min with nothing after the selection. This also doesn't effect the computer in any manor. No freezing no hesitation. It's just all good like nothing happened.

Thanks, Tomween1

Report •

July 6, 2010 at 12:47:26
Sorry I mean

soon as you make one of the selections the window disappears (load or play selection window)

Report •

Related Solutions

February 7, 2011 at 17:26:56
I had the same problem with the gam on vista 32bit and windows 7 64 bit, until i copied the files off the cd to my documents then when it was done coping i opened the foled were i copied it and selected the "life" application. And it worked.

Report •

Ask Question