Click here for important information about

Frozen throne windows 7 FATAL ERROR

Toshiba Qosmio x505-q887 18.4" notebook...
March 26, 2011 at 16:34:17
Specs: Windows 7, I7 Q740
Hi there, i installed warcraft 3 and Frozen throne with legal CD's, during installation everything went well but when i try to start one or the other, it say :

This Application has encountered a critical error:

Exeption 0xC0000005 (ACCESS_VIOLATION) at 001B:6F001120

The instruction at '0x6F001120' referenced memory at '0x22013DAC'.
The memory could not be 'read'.

Press OK to terminate the application.

. i searched in many forum, i tried many things like the DEP option in windows computer advanced property, tried to turn off desktop composition on my War3.exe file, every compatibility mode on Windows 7 (nothing changed). i have the latest drivers, latest windows update and latest anything i can have. I got a 8 month old Toshiba Qosmio X505-Q887 laptop with a I7 Q740 1.73 CPU and 4 GB ram, and a Nvidia 360M running on Windows 7 64 bits. Please help me, i badly need to play :P it's the only game doing this to me.

See More: Frozen throne windows 7 FATAL ERROR

March 27, 2011 at 10:27:16
Bump! please help me :)

Report •

March 27, 2011 at 17:28:31
Bump, i still need help please :(

Report •

March 28, 2011 at 00:09:24
silly question, have you tried uninstalling and reinstalling?

my only thought is to stress test your RAM with something like MEMTEST86. sometimes a bad bit of ram will only reveal itself in the most demanding applications.

what other 3D graphic-intensive games do you play on the laptop? maybe stress the graphics with something like 3dMark, to see if you can crash it that way.

if you can replicate the issue with anything else, i'd try asking Toshiba for a replacement. in fact, since it's happening with 2 games, you might try that now, but the more apps you can crash, the better argument you'll have.

Report •

Related Solutions

March 28, 2011 at 14:54:27
Thank you, i will try both memtest86 and 3dmark. i will post results as soon as possible. i am running Leaugue of Legend with very high graphic and 60 FPS too, in Benchmark mode i do something near 160 FPS, i'm Playing bioshock 1 and 2, metro 2033, and Fallout 3, all at high quality and i got no lag or problem :(

Report •

March 28, 2011 at 15:12:29
so far i have done 3dmark6 and my comp didn't crash.

now i have done memtest86 and everything went well, it say passed and no error where found...

i have noticed a change i haven't before, after my war3.exe fatal error occur and i return to windows, my screen is more bright than before but settings
have not been changed.... strange too i must say...
thank you for all the help :)

Report •

Ask Question