Fast DxDiag results... Too fast.

Micro-star international / Ms-6712
May 18, 2009 at 18:16:34
Specs: Microsoft Windows XP Professional SP2, 1.2 GHz / 767 MB
I ran the DirectX Diagnostic Tool to figure out why San Andreas was running sluggishly (apart from the start where it runs too fast) and on all 3 Direct3D tests, the cube spins at insainely fast speeds.

I tried reducing the hardware accelleration and disabling Write Combining, but there were no effects. The game has worked fine in the past before I got a new version of windows (the last version is really slow and still installed on my C: partition).

If you can help, I'd be greatful. There are a few other unrelated problems but I'll post them elsewhere.

See More: Fast DxDiag results... Too fast.

Report •

May 18, 2009 at 20:56:52
Can't help if you don't list the make/model of your video card. 1.2GHz CPU? what is it? A Duron? Athlon (non-XP)? Hey, aren't you the guy that posted in the CPU forum? Your CPU is underclocked by at least 400MHz, possibly more, & I'd be willing to bet your RAM is running at the wrong speed too. Get your BIOS settings straightened out.

Report •

May 21, 2009 at 08:02:15
OS: Windows XP PRO SP2

CPU: 1.6GHz (Overclocked from 1.2)

RAM: 767MB

V/C: nVidia GeFORCE 6200

Processor: AMD Athlon XP

Manufacturer/Model: Micro-star international / Ms-6712

I've done the overclock thing so my CPU is higher.

I fixed the fast cube (somehow). But it's still a little slow and 2 of my programs (Mixmeister and GTA:SA if it matters) are running really badly. The rest of the system runs fine.

I reckon my sound card may have something to do with it. During the dxdiag tests the sound was sluggish on the Realtek test, but fine on the Creative Sound Blaster (I tried changing the sound defaults but sound became completely disabled and it was still slow.)

Any ideas? Or tests I can run to detect the problem?

Report •

May 21, 2009 at 10:20:20
1. Wait until we finish getting the fsb set correctly. not overclocking here,,,we're trying to get the system setup properly.

2. If you're running an add in Creative sound card, disable the Realtec onboard sound in BIOS. Go to the Integrated Periphrals screen find AC'97 Audio and set to Disabled.


Report •

Related Solutions

May 22, 2009 at 09:03:13
Damn... I just found out I have the ticking hard drive diesese. So I'm trying to backup stuff quickly.

This is really distressing. Can't wait for a new PC. I'll still try that sound card thing though. I've realised the hard drive has been ticking for about 6 months or something... I don't know what else to do besides continue and wait for it to die completely.

Report •

May 22, 2009 at 19:30:44
No sound... Creative Sound Blaster doesn't output any audio.

Report •

May 22, 2009 at 21:38:46
You mean after you disabled the onboard AC'97 audio?

Do you have an add in sound card physically installed in that thing? If so, remove it for now and enable the onboard AC'97. If not, just enable the AC'97.

For those interested, Deji has another thread going over in the CPU/Overclocking forum. More than one issue here...

Report •

May 23, 2009 at 08:35:36
Yeah, I think it's onboard. Although there's some weird thing underneath it which is unused and I have no idea what it does. It has 3 sound imput connections and something that looks like a monitor one but smaller. I don't think it's a sound card though.

I enabled the AC'97 but yesterday I changed a few registry settings (there's a long story behind this too, I have 2 partitions with one broken windows on the C:) so that it would read from my old Program Files, Favourites and User Data folders and use them instead of my small E: partition which has the new windows on. Now, everything is working great. I don't exactly know how but my Mixing software works great (maybe that's just due to undoing the underclock).

The sound is back to normal speed and I noticed that having the playback and recording device set to the same thing = bad audio. All that's left is to check GTA but after the pretty good dxdiag results, I think there's gonna be no problems.

I'm not 100% sure what exactly solved it. Maybe it was the reset and reconfigure of the BIOS but, I don't wanna jinx it now. I'm keeping the sound acelleration level at basic as it seems to help some sound issues in GTAMP.

Thanks for all the help!

Report •

Ask Question