Computer acting like its using all resources

July 13, 2013 at 13:27:03
Specs: Windows 7, AMD Phenom(tm) II X6 1090T 3210 MHz 8 Gigs of RAM
Hi there! Recently I returned from a business trip and my computer has a very weird issue. I'm an avid gamer so when I returned home I hopped on my PC and loaded up League of Legends. Well when I opened it my computer started freezing up and would barely open task manager. I decided to restart and it worked - WELL I left my PC on all night for a good defrag opt and a full virus scan - after that I ran a game of Skyrim for about a good 5 hours then left for Walmart. I turned off my PC and rebooted when I returned now Skyrim is doing the same thing League did! I have no idea why this is happening and I will post screenshots of my resource managements.

Task Manager:

Resource Monitor

AMD Phenom(tm) II X6 1090T Processor, 3210 MHz
AMD Radeon HD 7800 Series
8 gigs of Ripsaws memory

Thanks so much!

Edit: (Memory Usage) (GPU Usage)

See More: Computer acting like its using all resources

July 13, 2013 at 17:30:48
We can't see everything & you're not arranging the columns by useage.

Task Manager looks OK from what's being shown, only 6% CPU & 25% memory. Then looking at the EDIT & it shows Skype & Chrome sucking up a lot of memory. Shutdown Skype when it's not in use & consider switching to Firefox.

Report •

July 14, 2013 at 06:47:28
Ok looking more into this -

I have everything closed that is not important. I played Skyrim for a good 2 hours and then my card started to ramp up again.,Mhu6tQt

Above are 2 screen caps of my task manager - now correct me if I'm wrong...but there's nothing standing out that's wrong in there right?

Also, looking around on Google; I found that I have 2 CSRSS.EXE running in my processes and some say it's a virus and some say it's normal.

I really don't know what to do :\ I've tried everything I think - I've ran Malwarebytes and found 2 Spyware on a program but that wasn't the problem. I'm starting to think my card is dying because so far...this makes NO sense.

Report •

August 8, 2013 at 04:32:26
I used to have a similar problem but I blamed Skyrim cause it happened when I played it (by the way, maybe someone is interested The reason was a weird card issue. Check your card, man

Report •

Related Solutions

August 29, 2013 at 07:37:23
This could also be a hard disk issue, i would recommend you perform a test of your HD, you can download the relavent tool from the HD manufacturers website, my brother loves WOW and his machine was doing something similar for a long time, i did everything i could and in the end when i performed a HD test it failed also instantly! new HD and WOW is running sweet, also wouldnt hurt to run Memtest

Report •

Ask Question