Civilization IV, unable to install

October 1, 2010 at 05:13:54
Specs: Windows 7
I have Windows 7 (much to my dissmay) and decided to install Civ IV once more after a long brake from it. Now however whenever I try installing it, it gives me that "Error Code: -5009 : 0x8000ffff".

I spent hours trying to fix this and just like it sais on this link:
I've tried deleting the Temp content and the Installshield files. Nothing have changed however, it gives me the same error everytime.

Anything I'm missing, or is it Windows 7?

See More: Civilization IV, unable to install

Report •

October 1, 2010 at 09:42:12

Report •

October 1, 2010 at 10:39:45
well, in everything except windows 7

it said this something like this:
"Unfortunately Windows 7 was not available when this product was released, so it is not OFFICIALLY supported. In some cases if the product runs on Windows Vista, it may also run on Windows 7. Please review the publisher’s website for more information."

Report •
Related Solutions

Ask Question