all Game Freezes

Xfx Geforce 9600 gso 384 mb ddr3
June 27, 2010 at 01:52:47
Specs: Windows XP
Hello
This is my very first post on any site

i really need help with my pc
i got a new mother board and cpu week ago
with it i was using my hdd 250 gb segeta
and xfx 9600 gso

every game was working fine till last few days i
got a boot error
sata1 SMART status bad backup and replace
i did not noticed the error alot and keep using
my pc as usual and didnt see any difference
every thing was working fine.

but abt 3 days ago when i started cod mw2
the game freezed as soon as i launched it.
i had to rebbot my pc
thought to give a differnet game a try might be
game problem but then i noticed all of my
game started freezing all of them i did reinstall
of games nothing worked then i did lot search
on SMART status Bad error and came to know
that my HDD is going to fail soon

my HDD was still in warnty so i got it to be
replaced it will be replaced in 15 days so i got
my frnds old HDD 40gb maxtor IDE to backup
my data. now am using this hdd i tried
installing game on this hdd but still games
keep freezing game freezes in 15 sec or
something sometime i am able to go back to
desktop and somrtimes i have to reboot

is it my GPU had become faulty?
it was in warrnty till 20 june
i mean how can it go bad right after 7 days of
its warranty ?

someone said that its my memory fault
so i used mine frnd RAM still same problem

can it be bcoz of hdd of my friend its quiet old
tho?

CPU = e5400 @ 2.7
Motherboard = p5qpl-am
Ram = 2gb ddr2 667
GPU = xfx9600gos
PSU = 420 watt

temps
CPU = 41 idle 55 under load
GPU = 64 idle 75+ underload
system case abt 43

i know my GPU temp is high but i am running
fan speed at 80% all time

sorry for my bad english and no ( , . ) in the
post

please help me out.

Thanku very much for your time


See More: all Game Freezes

Report •

#1
June 27, 2010 at 11:29:37
Gpu temp is high but not overheating (my friend galaxy 9600gt overclocked 66c underload 54c idle). U mention changing hdd, did u reinstall os?

Report •

#2
June 27, 2010 at 13:33:35
Thanks for fast reply,
yes i did changed Os abt three times nothing seems to work
i even opened the side case and got a room fan there it dropped some temps like 64 to 61 idle
but still no luck one more thing
i just give a try to SF4 [street fighter 4}
the game works fine without AA and temps are abt 71
but as soon as i turn AA on temps rise to 76 and some time game even works fine on 78 but sometime it freezes on 76 or 74
so i think it might not be overheating.
it mostly happen when i turn AA on SF4
i cant say anything abt other game bcoz dont have lot space on this hdd

Report •

#3
June 27, 2010 at 13:35:57
Can this be bcoz of faulty hdd ?
i really wish so, i spended alot on mobo and cpu i thought to give some good games a try.
my bad luck
or can it be just my gpu driver am using 197.45
thats the one i was using somedays ago when evreything was going fine

Report •

Related Solutions

#4
June 27, 2010 at 22:49:53
did u install all necessary drivers after installing windows (chipset, audio etc)? AA eat fps, u didn't mention which AA u are using (aa x2,x4,x8 etc) but i recommend to turn it off. Which screen resolution are u using?

Report •

#5
June 27, 2010 at 23:03:24
Yes i have installed all the necessary drivers of motherboard
and i used to play SF4 on 1280x1024 high 2xAA.
And the game used to run fine.
Without AA i got 60 fps and with 2xAA on i get 60 fps.
http://www.youtube.com/watch?v=5zqb...
watch this i played latest game on 4xaa without problem.
Thanks for reply

Report •

#6
June 28, 2010 at 02:41:45
use gpu z to check if the v-card is running at x16, sometimes it happens pci e v-card running @ x4 etc.

Report •

#7
June 28, 2010 at 04:30:29
thanks for reply.
yes its running @x16
one more thing i just changed my driver to older version
i was at 197.45 i even updated to latest one but problem was still there so i did a little search and installed older version 197.13 i have tried SF4 with AA game seem to work ok now ill give some more try to SF4 and give try to other game too.
ill update if problem is gone

Report •

#8
June 28, 2010 at 05:03:07
ok the problem is still here even though game freezed after 10 minutes of AA
i am gonna give try to nfs mostwanted now

Report •

#9
June 28, 2010 at 11:18:30
do u have access to another system (system with pciex16 slot)?

Report •

#10
June 28, 2010 at 12:54:13
I dont have another system at home but ill try to get friend system to give a test,
noticeable fact is that i kept playing SF4 on one stage with same characters for 20 minutes max settings A 2x
but as soon as i changed stage or character game freezed in 10 to 20 sec
do u think that my GPU has been damaged ?
or maybe something else?
its not that how intense graphics are its just like it keeps freezing on same place or even when loading
like nfs mostwanted some tracks freeze after 20 sec some after 10 secs and some even when loading

Report •

#11
June 28, 2010 at 23:57:12
i don't think the gpu is bad, by testing it in another system u will know for sure.
There are softwares for testing hdd u can try one of them. Try to reinstall the video card itself.

Report •

#12
June 29, 2010 at 07:27:02
ok i teseted it on my frnds pc he bought his pc only for 30-50 minutes.
i installed fresh windows by formatting his C drive
then i installed all of his drivers and my nvidia 257.21
and installed nfs mostwanted,
ok in his case system temps were little high i mean 67 - 70 idle
i started game a played a race there was no freeze in his pc and i was almost sure when game freezed at 97%,
that was really bad for me
but when i restarted his pc and chosed last known good config to boot windows i did abt 3 races and every thing was fine while in my pc nfs mostwanted freezes in 60 seconds

one more thing his PSU is little weaker then mine
and there was lot less game loading time in his pc, and he uses p4 3.2 ht


Report •

#13
June 29, 2010 at 07:31:48
i mean i am confused if there was no freezed i will be sure that gpu is ok and something is wrong with my hdd but that one freeze is confusing me even more now .
one more thing i am unable to access my safe mode or last known good config boot menu i keep pressing
F8 but instead i get option to chose a drive to boot OS

Report •

#14
June 29, 2010 at 08:56:54
can u post your friend psu specs? Check psu label eg. +3.3v@20A, +5v@25A, +12V@30A.
your gpu perform fine in another system, the gpu is fine. After post screen disappear quick tap f8.
Are u sure your system is clean? No virus, spyware etc.

Report •

#15
June 29, 2010 at 10:27:34
ok i have clean hdd with AVG installed one thing i did not mentioned is that when installed windows 7 and my game got freezed i got a error saying {display driver has stopped working and recovered} but after some sec game crashes system giving a BSOD like {Dumping phyisical memory to hdd}
bcoz i only had 40 gb so i switched to windows xp and windows xp is not displaying any BSOD i have to restart pc myself.

Report •

#16
June 29, 2010 at 10:41:04
i have done alot googling on this BSOD and found to possible resons
Bad RAM
Bad HDD
so i used single 2gb ddr2 667 module
my frnd said that its bcoz of ur RAM so i replaced it for two 1gb ddr2 667 modules and problem of freezing is still here
so i think its the HDD

Report •

#17
June 29, 2010 at 11:37:23
Go to hdd manufacture website and look for diagnostic software.

Report •

#18
June 29, 2010 at 11:51:50
Nah.
I think i should wait untill my segate 250gb HDD get replaced
ill update if the problem get fix.
I just wanted to ask one question that when i get my hdd replaced should i copy my data from this hdd to the new one?
Could it cause damage or something to new hdd?

Thanks for your time and help.


Report •

#19
June 30, 2010 at 00:13:20
yap, u can transfer your data to the new hdd without damage anything, don't worry it is safe.

Report •

Ask Question