win2k sp4

Unknown Easycap dc60 - usb 2.0 video cap...
November 16, 2011 at 14:21:33
Specs: Windows 7
I am told I have update win-2k to sp4, but such a pack for Windows 7 doesn't seem to exist, only for Windows 2000. What am I to do?

See More: win2k sp4

Report •

#1
November 16, 2011 at 14:35:43
The latest service pack for Windows 7 is SP1. I suspect that you are trying to install old software that is not fully compatible with Windows 7.

What are you trying to install and are you using a 64 bit OS?
What is the exact error message you are receiving.


Report •

#2
November 16, 2011 at 15:06:32
I am trying to install EasyCap Grabber in a new version for Windows 7 64 bit OS. A separate disc for driver DC60+ has been included in the package I bought, but the main program disc wants me to upgrade WIN-2K to service packet 4 before it will load. SP4 seems only to exist for Windows 2000 obviously and won't work on Windows 7 of course, but I did try!

Report •

#3
November 17, 2011 at 23:36:32
EasyCap comes as part of a package, so are you sure you have the latest version of the program you bought?

"I've always been mad, I know I've been mad, like the most of us..." Pink Floyd


Report •

Related Solutions

#4
November 18, 2011 at 15:01:44
Having uninstalled both discs and started over I avoided "Install driver" on the main EasyCap disc and so avoided the WIN2K update request - silly me! The DC60+ driver is on the accompanying disc. Everything then loaded from the EasyCap disc that was needed, but there was no sound. The Ebay seller says I have to make some audio adjustments in VideoStudio - doesn't say what - so I'll have to experiment tomorrow.

Thanks for your help guys.


Report •

Ask Question