Unable to run new WD 500GB SATA hdd

October 5, 2010 at 22:56:10
Specs: Windows 7 Enterprise, AMD 64
Where can I find the SiS 180 RAID Controllers for my WD 500GB 16MB SATA2 HDD<a href="<a href="<a href="">">">Purchased new hdd today and is unable to install it due to the following error message: Error: 0X80300001. I have visited the SiS website for a similar problem with a 320GB SATA Seagate drive and was able to get the drivers.
However, on this occasion I am unable to find help on their website.

Could you please direct me to this badly need location?

Thanks in advance.

Regards,

purdew112


See More: Unable to run new WD 500GB SATA hdd

Report •

#1
October 5, 2010 at 23:13:05
This RAID Card is quite old and appears to only have drivers up to and including XP.

SiS only manufacturer the chip and supply reference drivers, it is usually the OEM who release the driver package.

You need to contact the manufacturer of the PCI Card/Motherboard Manufacturer..


Report •

#2
October 6, 2010 at 13:33:57
Hello:

Thanks for the reply, but remember the following:

I posted this same problem in January, 2010 and downloaded the drivers from the mfg's website, and I am running them right now as I speak.
From that date of January, up to October 2010, I am still running these drivers on a 320GB Seagate hdd.
Now tell me, what effect will nine (9) months make if I have changed hard drives using a WDC brand instead of the Seagate?

Regads,
purdew112


Report •
Related Solutions


Ask Question