Solved suddenly no sound, speakers work

August 27, 2012 at 07:10:19
Specs: Windows XP, AMD Athion LE 1660 1024MB DDR2
Turned on my computer, had no sound. Worked fine for two years. Suspect it was an update from Avira.

See More: suddenly no sound, speakers work

Report •

#1
August 27, 2012 at 07:14:38
✔ Best Answer
Look in Device Manager to see if it shows any error symbols which means a driver problem. Re-install the audio driver. Where you download the driver from depends on the type of sound adapter (a) or (b):

(a) If the sound adapter is "integrated" with the motherboard, download the driver from your PC manufacturer's website.

(b) If the sound adapter is a separate PCI sound card, download the driver from the sound card manufacturer's website.


Report •

#2
August 28, 2012 at 00:34:28
Thanks for your reply, Phil, but no error symbols in the device Manager. Frankly I don't know what driver I have (or had), there's Audio Codecs, Realtek Hi Def Audio, USB Audio Device and Legacy Audio Driver - that must be it! But if the sound adapter is integrated or not I couldn't tell. - I suspect Avira because I get this at every start-up: [.ShellClassInfo] LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787 - I read on the net that this is Avira blocking Notepad. Maybe an Avira update killed my sound? - If it's not the driver what can it be?

Report •

#3
August 28, 2012 at 02:09:20
You have two Sound Devices

a) Realtek on-board
b) USB, which could be built into a WebCam or Headset

As you have two devices listed, one would presume you have not set the default audio device to the on-board Realtek Sound Chip:

http://windows.microsoft.com/en-US/...

ARM Devices are the future, great British Design !


Report •

Related Solutions

#4
August 28, 2012 at 05:09:55
After spending hours checking at least 20 different sites and reading their advice and opinions, following complicated instructions I HAVE FINALLY MANAGED TO GET THE AUDIO GOING!!! A Canadian guy named falliston mentioned in January 2007 on lockergnome the icon next to the clock on the bottom right. If it's there, open it up and see if it's muted. Mine was! A simple click and the audio is back!!! Don't know how it was muted. I sure didn't do it!
I'm super-thankful that the problem is finally taken care of - who thought it could be that easy!

Report •

#5
September 3, 2012 at 10:19:11
I still have this appearing every time I log on: [.ShellClassInfo] LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787 - any idea how to get rid of that?

Report •

Ask Question