Solved no sound on a msi ms-7061 motherboard

Nvidia / Awrdacpi
March 2, 2013 at 15:48:06
Specs: win xp pro, 1 gig
have installed ac 97 drivers but under sounds in cointrol panel everything is grayed out says no audio device

Davidw


See More: no sound on a msi ms-7061 motherboard

Report •

✔ Best Answer
March 19, 2013 at 03:20:34
i already gave up and instaled a sound card that works fine

Davidw



#1
March 3, 2013 at 03:08:51
Download the drivers only from MSI, as they are the only ones that will work on your MSI motherboard. There are three different models in the MS-7061 range of motherboards. Choose your exact model here and click "Download":

http://uk.msi.com/service/search/?k...


Report •

#2
March 3, 2013 at 13:29:18
all i get from any of those is code 10 could not start

Davidw


Report •

#3
March 5, 2013 at 10:13:50
tried everything all the different drivers kept getting code 10 couldnt start went ahead and put a sound card in now its fine

Davidw


Report •

Related Solutions

#4
March 10, 2013 at 14:30:46
none of the answers were satisfactory so im not going to check a best answer

Davidw


Report •

#5
March 19, 2013 at 00:55:09
or you can try some driver software to resolve your driver problem.
we suggest driver easy or driver navigator.
driver easy are the free software,
driver navigator need pay for.
driver navigator is more good,but need pay some money.
you can choose any of them
the download link are Drivers Download

Report •

#6
March 19, 2013 at 03:20:34
✔ Best Answer
i already gave up and instaled a sound card that works fine

Davidw


Report •

Ask Question