my PC's sound problem

March 14, 2012 at 04:10:57
Specs: Windows XP, P4/1.11gb
i m really get sick of sorting out sound problems in my PC. the sound device in my PC is C-Media AC97 Audio. i had check the status of device which shows running successfully & enabled. may be the prob. is not related with the device. when i try to to update the device then it start updating but after it shows a message of not signed by MS. the sound system installed is 1 woofer with 2 speakers. i had check the input & output slots. please help me coz i really want sound back in my PC. urs a little help help me a lot. thanks in advance.

See More: my PCs sound problem

Report •

#1
March 14, 2012 at 06:20:11
Google the actual "signed" sound drivers for your system's sound device. Btw how was the system running properly earlier? You can get the drivers from the same source as well !!

Solving Technical queries is my passion and I just Love it !!


Report •

#2
March 14, 2012 at 08:33:36
see the problem starts when a person came in my house to format my comp. but he was in hurry, so he forget many things to download. before it comp. sounds was working properly. Thanks for ur reply but i had done a lot of things to recover from this problem. i will try what u have said. i m just trying to solve the problem on my own.


Report •

#3
March 14, 2012 at 22:52:31
Ignore the Digitally Signed drivers warning. BTW did you install the Chipset drivers ?

Googling is quicker than waiting for an answer....


Report •

Related Solutions

#4
March 17, 2012 at 03:44:37
see. i try to install wid sign warning but then some unepected starting happening in my PC so then suddenly i restore it. & wat is Chipset drivers ?

Report •

Ask Question