My audio doesn´t work since I have Windows 7

January 17, 2011 at 10:26:39
Specs: Windows 7, CLONE/1GB DDR2
I had Windows XP on my computer, and I recently installed Windows 7... Since then the drivers were updated by Windows 7, if I have to override the ones that Windows 7 has installed I don´t know how to... If anything else needs to be done, I don´t know what it is... Please help, I will appreciate.

By the way, I didn´t buy my PC at a store, I have a clone, the processor is a Intel Duo Core 2.7 and it´s got a 1GB DDR2, 250GB HD, the sound card it´s a ESonic that brings a 6-CH HD Audio integrated... Hope this could be resolved.


See More: My audio doesn´t work since I have Windows 7

Report •

#1
January 17, 2011 at 10:45:51
Easy to fix audio. go to "Start>Control Panel>Hardware and Sound>Sound" and click each of the devices there and test the devices untill you find the right one. tada-all fixed. If it still does not work, you may not have windows 7 compatible speakers or sound cards. If none of this helps, try anti-virus. I would recommend McAffe Stinger.

-Computereater


Report •

#2
January 17, 2011 at 11:07:50
No bro, your instructions didn´t help... But thnx anyways

Report •

#3
January 17, 2011 at 15:03:42
Um, I upgraded from windows xp to windows vista recently and my internet did not work. and ramdomly it worked the next day so..... That might work for you sound... reply after 24 hours....... try windows update, go to internet and maybe find drivers for your speakers? If this does not help..... Post Hijjakthis log. (may have spelled that wrong)

-Computereater


Report •
Related Solutions


Ask Question