Solved Linux on S3 unichrome pro.

May 14, 2015 at 11:37:52
Specs: Linux, AMD sempron le-1100
Hello,
I am trying run linux in my old desktop which has S3 unichrome pro IGP & the problem is they either can't detect the driver for it or runs in software rendered mode which feels like crawling.

I have searched for this on google but the links are dead or i cannot understand what they want to say, i just want some recent linux distro to work normally on this pc. I even tried like lubuntu for knows for a light weight distro but that also works slow.

If someone can help me understand this linux world and help me fix all the problems, I'll really appreciate it.

My Specs
- AMD sempron le-1100
- 160GB HDD
- 1GB 800mhz DDR2 RAM

Why be born again when you can just grow up?


See More: Linux on S3 unichrome pro.

Report •

#1
May 14, 2015 at 20:25:00
✔ Best Answer
The best thing to do would be to install a video card & disable the crappy S3 graphics. If that's not an option, have a look at this:

http://www.freedesktop.org/wiki/Ope...


Report •
Related Solutions


Ask Question