Solved Gigabyte GA-Z97X Gaming 5 no internet

December 4, 2015 at 12:50:41
Specs: Windows 8.1, Intel Core i5 4690K @ 3.5 GHz / 8 GB RAM
Hello.

My friend recently lost his internet connection after uninstalling some stuff(probably a driver among the rest).
We have reinstalled the LAN driver, but to no avail. We have also tried to connect to the internet using USB, but again, same result.

It can detect the LAN, but says there are no available connections.

Help would be very appreciated.

Many regards, Silas.


See More: Gigabyte GA-Z97X Gaming 5 no internet

Report •

#1
December 4, 2015 at 21:22:12
✔ Best Answer
Whether your network adapter is detected on device manager? or you see anything dissimilar under the network adapter like there is no driver for that adapter?

Report •

#2
December 5, 2015 at 02:57:53
There is no tab in device manager about networking...

Report •

#3
December 5, 2015 at 03:33:52
I have just tried to reset the CMOS, as some have suggested. But still nothing.

Report •

Related Solutions

#4
December 5, 2015 at 08:31:57
I have no direct solution, apart from a system restore.

Report •

#5
December 5, 2015 at 11:06:56
Why not go ahead with System Restore. Choose a date/time before it happened - your own stuff will be OK. It is normally best to try to find the reason for things but when something happened which you are not sure about the restore is often the easiest way forward..

Always pop back and let us know the outcome - thanks


Report •

Ask Question