Failure to install audio driver

Dell Dell optiplex 755 desktop desktop c...
August 31, 2010 at 03:17:28
Specs: Windows XP, 1 GB
Hello;
I have a problem in installing audio device for my laptop Acer TravelMate 5710 it gives me failure notice during installation and there is no that driver,please can you help me for this coz i don't know what is the problem

See More: Failure to install audio driver

Report •

#1
August 31, 2010 at 07:09:02

Report •

#2
August 31, 2010 at 07:15:31
Thanx,let me try that JRcomp

Report •

#3
August 31, 2010 at 07:27:38
Hey JRCostallationmp still,it gives me failure notice during installation, man i'm starting to panic

Report •

Related Solutions

#4
August 31, 2010 at 08:18:01
What exactly is it saying?

My name is JRComp, and I approve this message.


Report •

#5
August 31, 2010 at 08:19:41
... hi "Atupele" click here interact select model name/number

... and alter the "operating system" dropdown menu to suit!

... looks like "JRComp" given you the "vista" version.

.

... Posting is provided "AS IS" with no warranties
http://a.imageshack.us/img833/1862/...
Grrrr... ...im


Report •

#6
August 31, 2010 at 08:24:16
it says 'Install Realtek HD audio Driver Failure!!

Report •

#7
August 31, 2010 at 08:29:24
Thanx Mavis but i have done so at first AND DOWNLOAD THE DRIVER,still it gives me error 'Install Realtek HD Audio Driver Failure!' error

Report •

#8
August 31, 2010 at 08:36:21
... is the 32 bit download version number 5.10.0.5423

... or are you trying 64 bit?

... edit/ ... forget that 64 bit is'nt there! (although its on the menu)

.

... Posting is provided "AS IS" with no warranties
http://a.imageshack.us/img833/1862/...
Grrrr... ...im


Report •

#9
August 31, 2010 at 08:46:34
i have tried all you r saying,but still is the same,guys why audio driver? so important to me,may be because of format process!!

Report •

#10
August 31, 2010 at 08:52:17
... click "start" run (type) devmgmt.msc [press enter]

... do you see any yellow "error" markers?


.

... Posting is provided "AS IS" with no warranties
http://a.imageshack.us/img833/1862/...
Grrrr... ...im


Report •

#11
August 31, 2010 at 08:57:05
Ah good catch on my link Mavis, fixed it for future reference.

My name is JRComp, and I approve this message.


Report •

#12
September 1, 2010 at 04:16:40
mavis do you think i don't know about device management,the yellow mark is there meaning no audio driver installed,try another one.........

Report •

#13
September 1, 2010 at 06:23:00
... have you right clicked it "update driver?"

.

... Posting is provided "AS IS" with no warranties
http://a.imageshack.us/img833/1862/...
Grrrr... ...im


Report •

Ask Question