can't get past gateway screen

Gateway desktop / 500se
January 29, 2012 at 05:36:20
Specs: Windows XP, 1.8 Ghz Pentium 4
My son's computer is a Gateway model 500SE with a 1.8 Ghz Pentium 4 processor and a Western Digital WD 200EB hard drive . It was very slow due to everytime you installed Windows XP with all its updates and security , it would use up all the space !!! So, I tried installing another hard drive , a Samsung SPO802N , so he could install and play his games !! The only thing is now it boots up to the Gateway screen where you can either press F2 to go into Setup or F10 to go into boot menu and will go no further !!! I can't even get into F2 or F10 !! The only thing it will let me do is Ctrl,Alt, Delete to try and reboot !!! Every once in a great while it will go to another screen and say that it cannot find the hard drives to press F4 for Setup . Which I do , and nothing happens !!! I am appealing to the computer gurus for help !!! Any assistance would be greatly appreciated !!

See More: cant get past gateway screen

Report •

#1
January 29, 2012 at 08:39:26
Did Windows install successfully on the new hard drive, or is that where you are having no luck?

Did you ensure that the jumper on the back of the new drive is configured the same as the jumper on the old drive? The old drive will have been configured either as "master" or "slave" (usually it's "master" for the hard drive, and "slave" for the cd-rom drive).

So you need to set the jumper on the back of the new drive to the "master" position, if that's what the old drive was set to. There should be a little diagram on the drive, showing the jumper positions. the letters 'MA' means "master", and the letters 'SL' means slave.

Pull off the jumper with tweezers (or even with your fingers if you have long nails) and push it on to the correct pair of contact-pins.


Report •

#2
January 29, 2012 at 12:00:54
I haven't been able to even TRY and install windows because it can't detect ANY hard drives !!!! I have tried moving the jumpers around to ALL kinds of different configurations thinking that may have been it ,but ,to no avail !!!!! The only thing that this does is one of 3 things .... It either goes directly to the green Gateway screen , tells me that it can not detect the hard drives and I'm supposed to push F4 for Setup (which no matter how many times I push F4 it doesn't do ANYTHING ), or it says establishing link and shortly after says media failure , please insert boot disk in designated boot drive !!!! I have even installed a new power supply after reading in previous posts that this may be the problem !!! Nope !! Still don't work !!! HELP !!!!!

Report •
Related Solutions


Ask Question