Audio Fades in and Out and PCI yellow (!)

August 18, 2011 at 13:39:40
Specs: Windows XP, 6600 2.4GHz/2.00GB RAM
The computer uses IE8 with Windows XP Pro Version 2002 Service Pack 3. 32-bit I believe.
Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz 2.00GB of RAM'

My modem is from BrightHouseNetworks and says, Motorola 'Surfboard' SBG6580

My audio keeps fading in and out. Sometimes it sounds like its coming from a cave.

I'm not sure if its related, but there is a yellow '?' for 'Other Devices' in Device Manager. If I click to expand, it shows a yellow '!' for 'PCI Device'.

The PCI Device Properties say, 'The drivers for this device are not installed." (code 28)

Under 'Sound, Video, and Game Controllers', none of the items in the pulldown menu have a red 'x' or a yellow (!)

PCI\VEN_11AB&DEV_6145&SUBSYS_58428086&REV_A1\4&2D8B019B&0&00E4
I looked up 11AB and 6145. They are related to Marvel. I went to to a few sites and couldn't find any downloads.

I've updated Windows.

I've adjusted the volume on the media player and website that hosts the video I'm watching.

I've downloaded VLC player to rule out if Windows Media Player is the problem.

I've tried reinstalling the 'Legacy' audio driver, but it keeps asking for a disk. The only disk I have is the original Windows XP Pro disk. I believe my computer is 32-bit, if that matters. The disk will begin to run, but it won't find the driver I need.



See More: Audio Fades in and Out and PCI yellow (!)

Report •

#1
August 18, 2011 at 13:45:21
It sounds like the speakers are going bad.

How To Ask Questions The Smart Way


Report •

#2
August 18, 2011 at 13:54:42
My bad. I forget to mention that I tried on two other speaker sets with the same results.

Report •

#3
August 19, 2011 at 18:30:06
I have corrected the yellow '!' under 'PCI Device' in the Device Manger, by reinstalling the Marvell 6145 PCI Device Drive (Marvell_61xx_1.2.8000). The yellow '!' is no longer there, and no red 'x' or yellow '!' show up in the Device Manager. Even the hidden devices are clean. My audio however, still fades in and out. I have listed all of my specs below, unaware of which ones are important for correcting the problem, so I've listed everything. I went to the Intel Driver Download page and searched 'd975xbx2'. There are a number of choices to download, which
I've listed below, along with the Intel Driver download website.

http://downloadcenter.intel.com/Sea...

To correct my audio, could someone please tell me which exact driver/s, I need to download, or update. I have listed the choices below. And so you know, I could have made a mistake on the search page as to which avenue to begin searching.

My Specs:
Custom Built
d975xbx2 INTEL
Windows XP Pro (5.1, Build 2600)
Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz (2CPUs)
2046MB RAM
IDT AUDIO1 Device ID: HDAUDIO\FUNC_01VEN_8384DEV_7621SUBSYS_8

Under Hardware I have listed: IDT HighDefinition Audio CODEC Location 65535 (Working Properly)
Legacy Audio Drivers (Working Properly)
Legacy Video Capture Devices (Working Properly)
Video Codecs (Working Properly)
Audio Codecs (Working Properly)
Media Control Devices (Working Properly)

My MIDI music playback Default drive shows "Microsoft GS Wavetable SW Synth

In the control panel, there is an icon labeled 'IDT Audio Control Panel'. It will not open. Not sure if this matters.

I have set all the volume controls back to default.

I have plugged in a number of different computer speakers and headsets all having the same results of fading in and out. Sometimes it sounds like an echo.

LINK TO INTEL DOWNLOAD
http://downloadcenter.intel.com/Sea...

RAID: Marvell Driver
Installs the Marvell (RAID) driver version 1.2.0.7103 for Intel® Desktop Boards.
OS: Windows XP Home Edition*, Windows XP Media Center Edition*, Windows XP Professional x64 Edition*, Windows XP Professional*>
10/20/2009
1.2.0.7103
Latest
Drivers

RAID: Intel® Rapid Storage Technology Driver for Intel Desktop Boards
Installs the Intel® Rapid Storage Technology (RAID) driver version 9.6.0.1014 for Intel® Desktop Boards.
OS: Windows XP Home Edition*, Windows XP Media Center Edition*, Windows XP Professional x64 Edition*, Windows XP Professional*>
3/19/2010
9.6.0.1014
Latest
Drivers

Chipset: Intel® Chipset Device Software for 945, 946, 955, 975 Chipset-Based Intel® Desktop Boards
Installs the Intel® Chipset Device Software version 9.1.2.1008 for 945, 946, 955, 975 chipset-based Intel® Desktop Boards.

OS:Windows XP Home Edition*, Windows XP Media Center Edition*, Windows XP Professional x64 Edition*, Windows XP Professional*>
9/29/2010
9.1.2.1008
Latest
Drivers

TPM: ST Micro* Trusted Platform Module (TPM)
Installs the ST Micro* software version 1.0.4.15 for the Trusted Platform Module (TPM).
OS: Windows XP Home Edition*, Windows XP Media Center....More
Windows XP Home Edition*, Windows XP Media Center Edition*, Windows XP Professional*>
7/20/2009
1.0.4.15
Latest
Drivers

Audio: IDT* 92XX Driver
Installs the integrated audio driver version 20001.0 for Intel® Desktop Boards with IDT* audio. (WHQL certified)
OS: Windows XP Home Edition*, Windows XP Media Center Edition*, Windows XP Professional x64 Edition*, Windows XP Professional*>
4/23/2009
20001.0
Latest
Drivers

LAN: Intel® PRO Network Connections Driver for Intel® Desktop Boards for Windows XP*
Installs the LAN driver version 15.1 for Intel® Desktop Boards with the Intel® PRO Network Connections for Desktop.
OS: Windows XP Home Edition*, Windows XP Media Center....More
Windows XP Home Edition*, Windows XP Media Center Edition*, Windows XP Professional x64 Edition*, Windows XP Professional*>
2/4/2010
15.1
Previously released
Drivers


Report •

Related Solutions

#4
August 20, 2011 at 18:11:24
Fixed at last. Thanks

Report •

Ask Question