want to add usbaspi.sys driver in config.sys

Intel Dg41rq desktop motherboard - g41 c...
October 26, 2010 at 06:38:50
Specs: windows xp sp2, Core 2 duo,3 GB ram
Hi friends

Yesterday i bought Iomega dvdrwx-u dual layer burner.
The problem is as i told im a hardware engineer and need to prepare ghost images.for that i was using lg ide dvd writer.booting in dos or using 98 cd i run norton ghost 2003.and this one is failed.so i bought iomega because i thought it is easy to carry.when im trying to boot its not booting.its giving error no drivers found.ok ! i googled and knew that usbaspi.sys driver need.i read read the article
http://www.computing.net/answers/do...
But a little bit confusion to write config.sys file.because i want to load ide,sata usb drivers in the same disk.if not i have to use one for ide one for sata drive one for usb.i will gv u details.pls observe and solve my prob

1.I downloaded dos 6.22 boot image
2.copied config.sys and autoexec.bat files to desktop
3.opened autoexec.bat file
(original content in autoexec.bat)
@echo off

MSCDEX.EXE /D:banana /L:R

4.i opened config.sys file with notepad
(original content in config.sys file)

DEVICE=HIMEM.SYS /testmem:off
FILES=30
BUFFERS=20

DEVICE=cd1.SYS /D:banana

rem DEVICE=cd1.SYS /D:banana /P:1f0,14
rem DEVICE=cd1.SYS /D:banana /P:170,15
rem DEVICE=cd1.SYS /D:banana /P:170,10
rem DEVICE=cd1.SYS /D:banana /P:1e8,12
rem DEVICE=cd1.SYS /D:banana /P:1e8,11
rem DEVICE=cd1.SYS /D:banana /P:168,10
rem DEVICE=cd1.SYS /D:banana /P:168,9

LASTDRIVE=Z

i want to add the following drivers.

oakcdrom.sys
gcdrom.sys
usbaspi.sys
usbaspi1.sys
usbaspi2.sys
usbaspi3.sys
usbaspi4.sys
usbaspi5.sys
usbcd1.sys
usbcd2.sys
usbcd3.sys

I calle to my friend.he said just add lines with drivername so ai added like ::

After modified autoexec.bat file ::

@echo off

MSCDEX.EXE /D:Iomega /L:R

After modified config.sys file ::

DEVICE=HIMEM.SYS /testmem:off
FILES=30
BUFFERS=20

DEVICE=cd1.SYS /D:Iomega
DEVICE=gcdrom.SYS /D:Iomega
DEVICE=usbaspi5.SYS
DEVICE=usbaspi4.SYS
DEVICE=usbaspi3.SYS
DEVICE=usbaspi2.SYS
DEVICE=usbaspi1.SYS
DEVICE=usbaspi.SYS /D:Iomega
DEVICE=usbcd1.SYS
DEVICE=usbcd2.SYS
DEVICE=usbcd3.SYS /D:Iomega

rem DEVICE=cd1.SYS /D:banana /P:1f0,14
rem DEVICE=cd1.SYS /D:banana /P:170,15
rem DEVICE=cd1.SYS /D:banana /P:170,10
rem DEVICE=cd1.SYS /D:banana /P:1e8,12
rem DEVICE=cd1.SYS /D:banana /P:1e8,11
rem DEVICE=cd1.SYS /D:banana /P:168,10
rem DEVICE=cd1.SYS /D:banana /P:168,9

LASTDRIVE=Z

i added these files again into dos boot cd using power_iso and burn cd
restarted my system.

it is displaying

Starting Ms-Dos....
CD-ROM device driver for IDE channel (Four Channels Supported)
(C) Copy right Oak Technology inc. 1993-1996
Driver version : v340
Device name : BANANA
No drivers found aborting installation
Device driver not found 'BANANA'
No valid cdrom device drivers selected
A:\>

This is my problem what i did wrong.

Please as early as possible rectify my problem.i above is not currect
u write ur own program for all (IDE,SATA,USB) drivers.


Thankq for b patiance
Ravi.





See More: want to add usbaspi.sys driver in config.sys

Report •

#1
October 26, 2010 at 09:20:59

Report •

#2
October 26, 2010 at 14:18:25
"february14ravi" check your (click>>) Private Message Center sent you a PM

.

... Posting is provided "AS IS" with no warranties
http://a.imageshack.us/img833/1862/...
Grrrr... ...im


Report •

#3
October 26, 2010 at 14:21:23
Dam, what a mess. What operating system--version of DOS or windows--are you using in the PC you're connecting the device to? Is the device connected externally to USB? Are any SATA devices installed in the PC?

Real men don't use AntiVirus; they just reformat


Report •

Related Solutions

#4
October 26, 2010 at 22:38:09
Why use crappy Norton Ghost, it is way past its sell-by-date, Acronis is far better and actually support USB out-of-the-box

Report •

#5
October 26, 2010 at 23:53:25
Hi daves
Intel 945gnt
intel p4 3.0
dynet ddr2 512 ram
seagate 80gb hdd
xp pro sp2 os
iomega external usb supre slim dvd writer
This is my system configuration.and it is connected to on board usb port.i tried to boot into dos 6.22 and win98.i tried acronis true image also but not booting and giving error message "acronis loading..."
booting failed, press any key to continue.... if i press any key it is loading xp from hdd.no sata devices installed in my pc.

Report •

#6
October 27, 2010 at 00:17:06
Does the Motherboard BIOS support Bootable USB Optical Drive ?

..are you trying to boot MS-DOS from CD ??

Regards Acronis, one creates a Bootable CD as I presume you want to clone a hard drive ??


Report •

#7
October 27, 2010 at 11:12:11
yes x86

y not its intel 945 and even im booting into dos but only a:\> drive.
at the first post i mentioned every thing.

one more thing is googled and at last i changed config.sys and autoexec.bat.and i copied drivers into 98 boot image using poweriso software.but no use.and shocked to see its booting and showing a:\ no change after that i typed dir to see files it is showing original 98 cd files.not showing the files which i copied.again i boot into xp and saw the contents here it is showing fine everything i modified.

any help appriciated.......

Ravi


Report •

#8
October 27, 2010 at 11:53:42
... "february14ravi" ... did you try the link in #2 ??

.

... Posting is provided "AS IS" with no warranties
http://a.imageshack.us/img833/1862/...
Grrrr... ...im


Report •

#9
October 28, 2010 at 04:23:38
ya i tried.
link might be broken it is opening some other png image.

i have been trying in somany ways but no luck.

just few hours back i read http://www.computing.net/answers/do... article in the same forum using duse.exe

madmaxUSB and x86 has given more information.but for me gv sugession how to do leave above all.and tell how to boot using 98cd.

by reading above article i did like following :

1--.downloaded 98 image, open with power iso and extracted all files to 98 folder (on desktop icreated)
.modified config.sys file as it written in above article.
device=himem.sys /testmem:off
device=emm386.exe
and added line end of [cd] devicehigh=duse.exe
.and again i created an iso with the name My_Win98.iso and burn it.
.this time it is not showing any thing and booting from hdd.

2....before doing this method i downloaded 98 image.i extracted config.sys file only and added lines usbaspi.sys

then it is booting like
devicename mscd001
no drivers found
taking atapi drivers
preparing to start computer it may take some time
a:\>
here i typed dir
a:\> dir
it is showing the original content.means before modifying the image(as soon as downloaded)
then i checked config.sys
a:\>type config.sys / edit config.sys
it is also showing same as original config.sys file.
not appearing the lines which i added.

im very much struggling with this drive............

pls help me....what shoud i do.


Report •

#10
October 28, 2010 at 04:39:49
... no the link is in your "Private Message Center"

... I ca'nt make it any easier for you!

.

... Posting is provided "AS IS" with no warranties
http://a.imageshack.us/img833/1862/...
Grrrr... ...im


Report •

#11
October 28, 2010 at 04:54:17
sorry i didnt get ur point my private center ?

Report •

#12
October 28, 2010 at 05:02:40
... click the red under lined link in #2 which should show your "Private Message Center" marked with (1) message which you have to click to read

... there is another link in there either click it or copy n paste it into your browser.


.

... Posting is provided "AS IS" with no warranties
http://a.imageshack.us/img833/1862/...
Grrrr... ...im


Report •

#13
October 28, 2010 at 05:14:53
k

x86 and daveincaps any ideas ......


Report •

#14
October 28, 2010 at 06:04:37
to mavis007

I downloaded and tried it.but it is giving error like this

restarted system and boot with iomega usb external dvd writer

it is displaying

"CD-ROM loader v1.3 03/03/2004 (c) 2004 by Magic ISO
INT13/42h read error (AH=0100, dc=90) Block=00000010
error loading image: MBOOT.BIN"

1st of all tell me the procedure to change config.sys file.i followed these steps:

1.downloaded 98 iso
2.extracted config.sys file to some where and deleted in 98 iso save the image.
3.modified the config.sys file (adding lisne device=duse.exe)
4.again adding this to 98iso and saved image finally i burned it

but no luck....

its messing so much......s---


Report •

#15
October 28, 2010 at 06:14:58
... there are options to select as it boots up with pop-up(s)

... as to which cdrom drivers to select, high memory etc

... try a different selection, its going to be a case of trial and error.

... one should work!

... in your hands......... best of luck!

.

... Posting is provided "AS IS" with no warranties
http://a.imageshack.us/img833/1862/...
Grrrr... ...im


Report •

#16
October 28, 2010 at 06:37:36
As i replied its not giving any pop-up(s)

starting it is giving "loading cd-rom.............
error loading image..."
no other lines and its silent if i press any key its booting from hdd


Report •

#17
October 28, 2010 at 07:29:22
... at bootup I selected option [1] and pressed 1 <key>

... then next I selected option [3] and pressed 3 <key>

... pop-up(s) appear next

............ some info here ( ... blah blah!)


.

... Posting is provided "AS IS" with no warranties
http://a.imageshack.us/img833/1862/...
Grrrr... ...im


Report •

#18
October 28, 2010 at 08:12:57
yaaaaaa mavis007 its working fine

i tried 4-5 times then it is working fine.it is working fine for some times but some times not. yyy

is ghost v11.0.2 / ghost 11.5 work fine ? bcz mostly 80% ihave seen ghost 2003 only.if i want to change only that soft in the iso u sent .how? is it psbl.

if s.pls help me.

Ravi

Thanq very much frnd.very greatful programing and huge drivers colllection


Report •

#19
October 28, 2010 at 08:24:31
... you'll have to work that one out!

... that's what makes "it" fun ...... Information Technology

.

... Posting is provided "AS IS" with no warranties
http://a.imageshack.us/img833/1862/...
Grrrr... ...im


Report •

#20
October 28, 2010 at 08:53:28
kk

what about 98 cd

pls gv me a sol for that also.bcz. it is very usefull for me.for disk scanning, password removing, ghost, formatting disks, fdisk.. ... ........of course for ghost the cd u hav given will use for me. but that is also very imp for me.
Ravi


Report •

#21
October 28, 2010 at 10:58:16
Mavis007 seems to have solved the problem with you using ghost. What is it you wanted to know about using a 98 cd?

Real men don't use AntiVirus; they just reformat


Report •

#22
November 1, 2010 at 06:00:54
ya its a bit problamatic

i use not only ghost.passowrk breaker, ghost, i use it for bad sectors scanning, fdisk, format, .... before when i have ide drive.i download 98 image and i add what i want (dos softs).my iomega is not booting even i add usb drivers.it is showing the original 98 config.sys contents from a:\ but after i boot xp if i check my cd and config.sys its showing modified config.sys.
just i want 2 know what i did wrong.so that im asking these many times.

ThankYou



Report •

#23
November 1, 2010 at 09:40:39
The system files on the cd you created may not show using a DIR on the disk. Hard to tell what's going on with a home-made disk. Try setting up a 98 floppy bootdisk and using that.

Real men don't use AntiVirus; they just reformat


Report •

Ask Question