Solved no encuentro ningun disco de ms-dos 3.2

August 15, 2013 at 09:18:44
Specs: Windows XP
alguien me puede enviar un disco con ms-dos 3.2 my problema es con una maquina de cnc se le borro todo y no puedo arrancarla no tiene disco duro y la vdd soy inesperto en esto ya le ise un disco de arranque pero nesesito cargarle el sistema operativo ms-dos 3.2

See More: no encuentro ningun disco de ms-dos 3.2

Report •

#1
August 15, 2013 at 09:50:22
Google translation:
===========================================
someone can send me a disk with MS-DOS 3.2 my problem is with a cnc machine will erase everything and I can not start it has no hard drive and am inexperienced in this vdd already ise a boot disk but the system nesesito charge mS-DOS 3.2 operating
===========================================

Windows XP has no use for DOS. Boot from an XP disk. You can't do anything useful without a hard drive, unless you just want to run DOS from disks.

Always pop back and let us know the outcome - thanks

message edited by Derek


Report •

#2
August 16, 2013 at 00:35:19
✔ Best Answer
When a dos program says it needs a particular dos version that usually means it needs at least that version. That is, it will work on newer dos version as well and possibly in a windows command prompt box.

That said, I suppose your CNC machine just has a floppy drive and you need the entire operating system to fit on a single disk so an older version is probably best. What kind of drive is it--720 K, 1.44 or is it even a 5.25 drive? I can probably image a 1.44 disk with 3.2 and email it but I don't have any way to image any other type disk. I might be able to mail you a 720 K disk. I don't have a computer set up with a 5.25 drive so if that's what you have I can't help.

Cuando un programa de dos dice que necesita una versión particular dos que por lo general significa que se necesita por lo menos esa versión. Es decir, que funcionará en la versión más reciente dos así y, posiblemente, en una caja de línea de comandos de Windows.

Dicho esto, supongo que su máquina CNC sólo tiene una unidad de disquete y lo que necesita el sistema operativo para que quepa en un solo disco por lo que una versión más antigua es probablemente el mejor. ¿Qué tipo de unidad es - 720 K, 1.44, o es incluso una unidad de 5,25? Puedo probablemente una imagen de disco de 1,44 con 3,2 y enviarlo por correo electrónico, pero no tengo ninguna manera de cualquier otra imagen de disco tipo. Yo podría ser capaz de enviarle por correo un disco 720 K. Yo no tengo un equipo configurado con una unidad de 5.25 así que si eso es lo que tienes que no puedo ayudar.


Report •

#3
August 16, 2013 at 12:09:28
Good job Dave. I'd like to see more hardware and software information from chapito though.

Skip
Audares Juvo


Report •

Related Solutions

#4
August 16, 2013 at 13:55:49
Thanks. Yeah, more info would be helpful. I know I set up some dos 3.2 disks on 720 awhile back for someone. I had to overwrite the system files on a later dos version with the 3.2 files and had to do it with a 1.44 drive but finally got it done. It booted OK on my PC but he said it didn't work on his. I think he had an old 286 or maybe 8088 so I figured there was a good chance his drive was bad.

Report •

#5
August 22, 2013 at 06:02:20
You're probably right in that instance Dave. I went from 3.1 to 6.22 on my 8088 with no problems about 20 years ago. It ran like a champ with 1Mb memory.

Sounds like chapito must run 3.2 for his CNC and that's why I need complete system specs before I can offer any opinion.

Just the way I interpreted his original post...

Skip
Audares Juvo


Report •

Ask Question