Hard time formatting 3.5 as a low density system disk

March 25, 2019 at 16:09:02
Specs: MS DOS 3.2, P90 16Mb
Hi,

Tinkering around with an old Zenith Laptop and I need a copy of DOS 3.2 onto a bootable 720k 3.5" floppy. I have tried to format from both a windows 98 computer and an MS dos computer. All I have is 1.44 floppies so I have taped up a hole. I am always faces with an error after the disk is formatted indicating that the disk cannot be made bootable.

I am using the following command:

Format a: /f:720 /s

Any help would be appreciated as I am stumped at this point.

Thanks


See More: Hard time formatting 3.5 as a low density system disk

Reply ↓  Report •

#1
March 25, 2019 at 22:37:51
If you taped over the correct hole then you shouldn't need to add the additional format switches as a 1.44 drive will see it as low density. Just try format a:/s. But remember the system you transfer is the one running on the computer so a computer running 98 will transfer those system files.

I gave you some bad info in my answer above. Even when taping over the sensor hole you still need to use the /f:720 switch to do the format. (I had to find my old 98 machine and tried it.) But I had no problem formatting a previously used 1.44 disk to 720 and transferring the 98 system files to it. And I was able to successfully boot from it.

The error message you're getting may indicate a problem with either the disk or the drive.

message edited by DAVEINCAPS


Reply ↓  Report •

#2
March 26, 2019 at 01:16:15
For starters, the floppy disk needs to be unformatted, and never used before. Otherwise the low-density drive will read two tracks at once and be confused ( the heads, and track width, are greater in a low-density drive). But even then, there is a very high probability that the low -density drive won't be able to read the disk. See here for further explanation: http://www.retrotechnology.com/herb...

The only answer is to obtain some proper low-density disks that have never been used. This increases the probability that you can write them in the high-density drive and read them in the low-density one. Even then it is not guaranteed. Because of the reduced track width the signal read by the heads is weaker. It all depends upon the individual drives.


Reply ↓  Report •

#3
March 26, 2019 at 02:22:45
Hi None,
as others have advised, the problem is that the disk is already formatted as hd.

However, it can be 'broken'

Try starting the format as hd or dd, then immediately switch off the device that is formatting by hitting the power button. This results in the disk then being 'unformatted'.

You may have to attempt more than once to achieve this..

When blanking the 'other' hole, black Insulating Tape is good as some drives sense the hole optically, others mechanically.

As a matter of interest, where (City/State) are you based? I am in London.

Good Luck - Keep us Posted.



Reply ↓  Report •

Related Solutions

#4
March 27, 2019 at 19:09:21
Thanks for all the help.

I have not tried breaking a disk yet as I was lucky enough to find an old dd floppy disk. This one could be formatted and made into a system disk by my DOS 6.22 machine. Love that old box. With this I was able to load DOS 3.2 onto this disk and boot the Zenith.

The Zenith has two drives. Now I am looking for a second disk so that I can run programs from the second drive. I have tried formatting a HD disk with the hole taped up (black and thanks) with Format a: /f:720. While it works from both the 98 and DOS 6.22 boxes, the Zenith can only view the files on it. Whenever I try to open a file it gives me an error. I suspect this has to do with the fact they were already formatted.

My plan is to look around a bit more for some more low density floppies in friend's and family's basements before I try to 'break' a disk.

I am in Ottawa, Canada. This is actually the project of my 8 year old son who loves old computers.
The immediate goal is to run Rogue on it. The ultimate goal is maybe Kings Quest?

Thanks Again :)


Reply ↓  Report •

#5
March 27, 2019 at 19:33:18
What is the exact wording of the error message? If the disk is OK, that is if you can boot up another machine with it and run some of the commands, then the fault would seem to be the floppy drive in the zenith.

Reply ↓  Report •

Ask Question