Foxbase's Behaviour on Win98 and Ms Dos 6.2

April 8, 2011 at 06:52:55
Specs: Dos/Netware, 64 MB, Pentium
Hi,

I have 3 Old Computers on a Network :

* The First is a Netware 4.11 Server
* The Second is Running MS DOS 6.22 RPL Booted Thru the Server
* The Third is running Win98 and is Connected to Server Using Win98 Supplied IPX/ODI Driver

Here the Server is hosting the Data that is Being Accessed by the respective Nodes.

Now I am having some programs developed in Foxbase 2.0+, which have been compiled using Clipper 87. Thus generating an EXE file. Please note that the Foxbase is also hosted by the Server itself.

Here is the problem being faced. The EXE file does everything right when executed in the Machine having MS DOS 6.22, while Gives some DOS Errors and Hangs up when Executed in DOS Prompt of the Win98 Machine.

Also Sometimes it has been seen that this EXE File Gives a Error Something Like - "System Error Stack UnderFlow"

One more thing when I run the Foxbase Shell in Dos 6.22 the "Run CD" Command works perfectly, while When Running Foxbase Shell in Win98 it gives an Error "Run/! Command Failed"

Please Help.

Thanks and Regards
Akshay


See More: Foxbases Behaviour on Win98 and Ms Dos 6.2

Report •

#1
April 9, 2011 at 05:41:36
I solved it.

Report •
Related Solutions


Ask Question