Solved Dos driver for GT32N

February 10, 2013 at 13:45:18
Specs: DOS
Acer 5349 can boot via DVD RW Drive GT32N: Where to get its Dos driver, tho.:)

Regularly under ms-dos, I can reached any other CD/DVD devices via below -

But even tried popular(*) UIDE.SYS, gcdrom.sys
& cdfs.sys, cdrom.sys(which fetched from the OEM built-in win7.OS),
I still fail to access DVD RW Drive (GT32N) under ms-dos boot.

* Screen shows what's the problem --
H:\>devload uide.sys /d:udvd1 /s80
DEVLOAD v3.21 - load DOS device drivers - license GNU General Public License 2
(c) 1992-2008 David Woodhouse Eric Auer

Loading: H:\UIDE.SYS

UIDE, 10-15-2012. 80-MB Cache, CD/DVD name is UDVD1.
Disks run by the BIOS: 1.
1 char device installed.
Driver loaded.


SHCDX33F, 2-Aug-2012. Based on V3.03 SHSUCDX by Jason Hood and
V1.4b SHSUCDX by John H. McCoy, Sam Houston State University.

SHCDX33F installed.
No drives assigned.
1 drive(s) available.

See More: Dos driver for GT32N

Report •

February 10, 2013 at 21:49:17
Solved: Simply speaking, the bios must boot as "ahci" or "IDE" @STAT.mode for properly working.

4 more details --
Mode of IDE or ahci needs Uide.sys or ahci.sys respectively. Though for me: The former cannot see any CD contents even it's reachable & the latter mode's a must to boot win7, I guessed.

BTW~ How weird: No way to remove or edit-again the post atop(ie. in case nobody followed yet) here?

Report •

February 11, 2013 at 14:42:55
✔ Best Answer
Your post and cure for the problem will be helpful to others...that's what this forum is all about.

Audares Juvo

Report •
Related Solutions

Ask Question