Cannot install OS just get error message

Microsoft Windows 7 ultimate 64-bit
April 12, 2010 at 12:22:17
Specs: Windows XP
I built a new box with the bare essentials. MB with onboard video, CPU, RAM Single IDE harddrive, SATA DVDRW drive. Put in my Win7 install DVD and started installation. Win7 could not find the hard drive. I then tried an old WinXP installation CD. That got me a BSOD. Then I tried "MaxBlast" since it was a Maxtor drive. The program said the Hard Drive was failing. So I switched to another Hard drive(partitioned and formatted on another PC). Now all I get when I boot is "NTLDR is missing....press Ctrl-Alt-Del to Restart" I never get to my CDROM drive and the installation disk. Checked bios and priority is set to CDROM first, second & third. If I disconnect the Hard Drive, the CD installation starts but no hard drive to install to. Tried a 3rd drive that was cleaned and formatted with the same results. How do I get around this error and install an OS? There is nothing on the drive so I should not need NTLDR yet. I am at a lost on how to solve this error.

See More: Cannot install OS just get error message

Report •

#1
April 12, 2010 at 15:24:51
If the hard drive is clean with no data on it, simply remove the partition, boot from CD and install the OS.

I guess, IDE drives will used to boot first before SATA.


Report •

#2
April 12, 2010 at 16:20:22
This has nothing to do with DOS

Sounds like your CD & HD are cabled or jumpered wrong


=====================================
Helping others achieve escape felicity

M2


Report •

#3
April 13, 2010 at 07:29:27
Thanks for all the assistance. I needed to modify the BIOS to set the SATA DVD drive as IDE. After I did that the PC booted from the Installation disk and no message about NTLDR. Thanks again everyone for the help

Report •

Related Solutions

#4
May 21, 2010 at 03:23:07
the problem may be that there is a drive conflict, either the CD-ROM is master and the hard drive slave. change your jumper setting and try again, this might help

Report •

#5
May 21, 2010 at 04:58:19
The problem ended up a conflict with the IDE/SATA drives. I needed to modify the BIOS to set the SATA drive as IDE for the system to recognize it.

Report •

Ask Question