Solved By AT clone will not boot DOS 3.3

July 19, 2018 at 15:43:14
Specs: DOS 3.3
My AT will not boot DOS 3.3. It worked a couple of days ago. Replaced battery backup and inspected wiring to floppy and hard hrive. This AT also has copy II hardware.

See More: By AT clone will not boot DOS 3.3

Reply ↓  Report •

#1
July 19, 2018 at 16:41:05
If it's a "true" AT (80286 CPU), it's quite possible the hard drive has failed (assuming it's the original). Most machines of that day were either MFM or RLL drives (with an occasional SCSI on higher-end machines). What error message does it show?

"Channeling the spirit of jboy..."

message edited by T-R-A


Reply ↓  Report •

#2
July 21, 2018 at 02:18:28
✔ Best Answer
Hi Bob,

if the battery has failed (you suggest this as have replaced) the bios may have reset to default settings, including the disk params.
.
If so, it will not be able to open the hdd to boot the pc.

Reset the hdd params and it should be able to open again.

Good Luck - Keep us posted.


Reply ↓  Report •
Related Solutions


Ask Question