pmb won't reinstall

February 11, 2011 at 19:00:03
Specs: Windows Vista, Intel(R) Core(TM)2 Duo 4 GB
I recently installed a PBM update, and all hell broke loose almost immediately. Got repeated I/O errors, and some of my bigger dv files suddenly became impossible to back up, so I ran disk check twice. Still no improvement. I figured, the update was the new kid on the block, so I uninstalled it, planning to go back to the original 4.2 installation. It gets started on the wizard, and then I get this message: Please quit all programs related to Sony Picture Utility and start the setup again.

I checked in the registry editor to make sure there weren't any lingering items left behind after the uninstall, and there was nothing related. I'm not terribly computer savvy; my intuition only works when I interface with people. Any ideas?


See More: pmb wont reinstall

Report •


#1
February 12, 2011 at 00:11:58
System Restore to a time prior to this issue.....

Report •

#2
February 12, 2011 at 00:11:58
System Restore to a time prior to this issue.....

Report •

#3
February 12, 2011 at 07:12:46
I already tried that. It didn't help. I went to the Sony esupport site and followed all the download instructions. I got almost to the last step when instead of getting a winzip self-extractor window, I got a message that said, not a valid win32 application. So now, I'm wondering if the download was for 64-bit. The page didn't say anything about 32 or 64. Hmmm... Sony has given me some further instructions for safe mode install, but I've sort of been there and that didn't work.

Report •

Related Solutions

#4
February 12, 2011 at 15:14:38
Well, Sony was no help at all. We just kept going around in circles, where they kept telling me to do all the stuff I'd done. It was kind of like the song, "There's a hole in the bucket..." They told me it sounded like I needed to download the winzip app, which was one of the things I had already asked them about. The issue with that was, their download was supposed to contain the winzip app, and it didn't. When I asked them to tell me how to download that specific file, they said the help I needed was too complicated, and I should call their support people. I can't believe this is so difficult. Their download sites are all for updates which require the original install already on the computer.

Report •

#5
February 12, 2011 at 20:35:41
Problem solved. It was SOOOO simple, I could scream. Like I said, I'm not terribly computer savvy, but I don't do too badly following instructions. I should never have asked Sony esupport. I've had this experience before - they were unable to help me solve a problem with a product, and told me I needed to phone them because it was too complicated. That time, I finally found the simplest answer by just googling until I got something. This time, I went back to their download page, redid the download, followed the instructions up to the point when it failed the previous times, then took a leap of faith and did what I thought might work. Instead of going to the download directory and double clicking PMB install file as instructed, when the download complete window popped up, I clicked "run", and voila, the winzip self-extractor appeared. There is absolutely nothing in the instructions about this. So simple. After two days and evenings! Sheesh! If I only had a brain, I could think for myself instead of calling out the forces.

Report •

Ask Question