picture/package problem

Dell Dim 2400
April 12, 2009 at 19:27:41
Specs: xp pro, 2.3g/ 256m
my daughter in law has a sony cyber-shot camera and has the picture package software loaded on her desktop. the program has worked perfectly for years. but now when she tries to open the picture package menu, she gets an error that says she needs a macromedia flash player installed. she has an adobe flash player 10.0 installed. isn't an adobe flash player the same as a macromedia player? any help would be greatly appreciated! thanks,

vandal67


See More: picture/package problem

Report •


#1
April 13, 2009 at 04:01:53
It sounds as though the software is looking for an older version of the Flash Player.

Can the Cyber-Shot software be updated?

Is there a newer version available from the Sony website?

Please let us know if you found someone's advice to be helpful.


Report •

#2
April 13, 2009 at 19:19:02
thanks for your input, Sci-Guy. i looked in add/remove programs and found no installed flash players. i again tried to install the adobe 10.0 flash player, the adobe website indicated that it was installed on the computer successfully, but i can't find it anywhere on the computer (even ran a search and did not find it) ???????

vandal67


Report •

#3
June 5, 2009 at 08:52:25
here is the picture package with updates http://depositfiles.com/files/0jm1q...
probably it helps...

Report •

Related Solutions

#4
June 5, 2009 at 09:09:30
You may want to try a system restore back to when it worked:
http://www.microsoft.com/windowsxp/...
Somehow it became corrupted.

Edit: Also, if it worked fine and then you installed SP3, that could also be the culprit.

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •


Ask Question