Click here for important information about

can't upload photo's

Olympus Fe-230 silver digital camera
January 19, 2010 at 00:52:11
Specs: Windows XP sp2 pro
When I plug camera into pc via usb, camera
displays wait a moment ... which is normal,
pc displays box ...cannot find camera.
I have re-installed the software to no avail.
I don't know if this is related but here goes
I have also had problems with plug n play
devices ...card reader & mp3 player.I managed
to get the mp3 player to work,but have since
tried the card reader which does not work!
(I have not tried the mp3 since so that may not
be Connecting either ) Also again I don't know
if this related, I have lost the speaker icon on
the bottom tool bar! I'm running xp sp2 pro.



See More: cant upload photos

January 19, 2010 at 07:33:20
Check in the camera menu system for "USB mode", it should be set to "Storage" if you want to copy pics over to the PC. In any case, if you have a card reader don't bother trying to sort the camera problem. Just get the card-reader to work and leave it plugged into the PC permanently once you have it working.

If still having problems with all usb devices, go into Device Manager and uninstall all usb ports then restart Windows. It will detect the usb ports and re-install their drivers automatically.

Also if using an external usb hub these can cause problems. try plugging all usb devices directly into the computer's built-in ports.

Speaker icon - go into Control Panel (classic view) >> Sounds & Audio Devices >> under the Volume tab tick "Place volume icon in taskbar" and click OK

If already ticked, untick it - log off - log on - tick it - click OK.

Report •

January 21, 2010 at 00:42:03
Hi Pip thanks for the advice,

I have tried all your suggestions, but sadly to no avail
Have decided to go with the card reader,.
I have managed to get the "found new hardware" icon
to appear but then I have the info box .... the one that
says "if you have a cd for this device install it now"
So the pc is not recognising it as plug and play which
it is as works on another pc.
Also the box "if you have a cd for this device install it
now" appears and constantly flashes

Any idea where to go now?

Report •
Related Solutions

Ask Question