Solved Why this message: This disk can not be used to record!..?

November 24, 2018 at 21:03:10
Specs: Windows Vista
On my Toshiba DVR (recording satellite TV broadcast content)...

'Ive been experiencing this problem a LOT lately, but mabye five years ago....(Mostly Phillips brand DVD+R) I would ONLY occasionally find this problem, while lately I get a MISS maybe every 4th try, (and even if the disk seems to be in pristine condition) which is REALLY a pain in the butt. ...and ESPECIALLY because--sometimes--the message does not appear until right at the end, a little more than four hours later of recording!!!! Arrggghhhh!!!! Shoot me now!!!

Incidentally, some of the answers to this question (on similar sites) will rant about this issue's being related to one's not being able to record off of cable and satellite channels (in my Toshibia manual too!), but this is balderdash, because I have made THOUSANDS of recordings...and the only problem I've had relates to the disk, NOT to the particular program content recorded (or the channel upon which this content appeared).

Could it be that my machine is breaking down...and lately it--effectively--is being more "picky" in the way of disk compatibility?!! I'd REALLY like an answer!!!


See More: Why this message: This disk can not be used to record!..?

Reply ↓  Report •

#1
November 25, 2018 at 12:28:18
This reply was ABSOLUTELY of no help, WHATEVER!!!! The page to which I was directed relates to WIN 10 PC problems, and has friggin' ABSOLUTELY NOTHING to do with DVR recording problems. I'd suggest "drawing and quartering" (or maybe a LONG walk off a SHORT plank) as an appropriate punishment.

UPDATE: Since my message was posted, I've come to see that use of a SOLVENT with the usual cleaning disk (and after use of compressed air) MIGHT pose a solution (for more complete cleaning of the laser lens). Will keep you posted.

To more clearly state my specific problem...I was regularly getting a "This disk CANNOT be used to RECORD!!!" message....which can be frustrating and infuriating!!! I tried wrestling with the machine..."Yes, it CAN be used!!!!" but this didn't seem to work. All I got was an elderly dementia-like response of silence and a dirty look!!!!! Will have to converse with my android servant. Maybe some heavy AI communication will help. ; (

message edited by DrTCH


Reply ↓  Report •

#2
November 26, 2018 at 10:11:55
The person who responded to you was spamming the site with advertisements. I have deleted his post.

Reply ↓  Report •

#3
November 26, 2018 at 12:23:27
✔ Best Answer
If cleaning the lens doesn't help try a different brand of disk - sometimes drives can be fussy.

Always pop back and let us know the outcome - thanks

message edited by Derek


Reply ↓  Report •

Related Solutions

#4
November 27, 2018 at 10:58:53
That was my impression...thanks. BTW...is there any way to edit one's original question? I can't SEEM to!!

message edited by DrTCH


Reply ↓  Report •

#5
November 27, 2018 at 11:08:35
Ai!!!!!!!! But I've gotten this great deal on my regular brand...AND, in the past, I would only RARELY have this problem. Why MUCH WORSE lately?

Will advise if the more complete cleaning of the laser lens provided a solution...soon. In the meantime, I've gotten my back-up machine up and running--more expensive Magnavox one). Incidentally, while this second machine is working flawlessly, there IS one minor "downside" in that the recording time is slightly less than with the other unit...with STANDARD MODE..about four hours and five or ten minutes, as compared to four hours and twenty minutes. Why would there be a difference? Any idea? It WAS nice to be able to get six whole (43 minutes, w/o commercials) regular TV programs on one disk (not just 5 1/2)!!

message edited by DrTCH


Reply ↓  Report •

Ask Question