regarding software installation in mac os 9

August 15, 2010 at 03:50:50
Specs: Windows XP
hi i am using mac old version 9 and dont know how to install the itunes and what type of itune player is used in this ibook ( i.e .exe or .dmg or other )... plz help me regarding this as i am struck...........

See More: regarding software installation in mac os 9

Report •

#1
August 15, 2010 at 04:51:30
iTunes requires OSX 10.4.11 or later. OS9 is not supported.
You cannot install iTunes on your system.

Report •
Related Solutions


Ask Question