Click here for important information about

invaild argument message on ipod touch 8gb

Apple Ipod touch 8gb black mp3 player
January 12, 2010 at 03:11:32
Specs: Windows XP
just recently got a ipod touch for christmas. i bought it home and set everything up and connected to my wireless connection at home , i entered the password and it said it was connected but when i tried to do anything that needed the internet it says 'operation cannot b completed. invalid argument'. i have tried most suggestions found including resetting entire ipod but nothing helped. the only thing that i have realised is that wen i click on the blue > arrow and ti comes up with the IP Address there is no numbers on any of the categories, is this a problem? can someone please help me !!!! its really frustrating. HELPPPP !!!!!

See More: invaild argument message on ipod touch 8gb

January 12, 2010 at 04:59:55
While I can't offer help to fix, I will state that I had that very same problem yesterday on my itouch 32 GB. I got it for Xmas and everything was working fine until last night. After an hour, I re-tried and it worked. The only reason I'm telling you this is it could possibly be a S/W bug and not your itouch. If you have not already, you may want to look on MAC forums and see.

What happened to my quote

Report •

January 13, 2010 at 04:30:48
oh ok then well thankyou for that. i have looked into it a bit and alot of people seem to be experiencing the same problem. so maybe it is. thanks alot for your reply anyway

Report •
Related Solutions

Ask Question