I have OpenOffice but the database does not work. Why?

May 5, 2015 at 12:52:45
Specs: Windows 7
I have downloaded OpenOffice . The Text, Spreadsheets and Presentation etc packages seem to work ok but when I tried to create a database I get the following message:

OpenOffice requires a Java Runtime Environment (JRE) to perform this task. Please install a JRE and restart OpenOffice

I have installed Java but still get the above message when I try to create a database. Please help


See More: I have OpenOffice but the database does not work. Why?

Report •


#1
May 6, 2015 at 02:03:15
Official support page on that issue: http://www.openoffice.org/download/...

Report •

#2
March 24, 2016 at 23:25:27
Base needs Java runtime (32 bit version) to run. Make sure you have a 32 bit java runtime installed, and try it again.

Report •
Related Solutions


Ask Question